15:03:23 <shague> #startmeeting NetVirt Weekly 09/2617
15:03:23 <odl_meetbot> Meeting started Tue Sep 26 15:03:23 2017 UTC.  The chair is shague. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:03:23 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:03:23 <odl_meetbot> The meeting name has been set to 'netvirt_weekly_09_2617'
15:03:28 <jamoluhrsen> #info jamoluhrsen
15:03:33 <shague> #topic Roll call and agenda bashing (please #info <your-nick>)
15:03:35 <Hanamantagoud> #info Hanamantagoud
15:03:56 <shague> #topic [Review previous minutes actions](http://meetings.opendaylight.org/opendaylight-netvirt/2017/netvirt_weekly_09_19_17/opendaylight-netvirt-netvirt_weekly_09_19_17.2017-09-19-15.02.html) - all done
15:04:20 <vthapar> #info Vishal
15:04:20 <jhershbe> #info jhershbe
15:04:49 <aswins> #info Aswin
15:05:41 <shague> #topic https://trello.com/c/iD2fOfF1/16-nitrogen-release-planning - just waiting on project signoff's
15:05:46 <viveknarasimhan> #info viveknarasimhan
15:07:50 <vpickard> #info Vic
15:08:20 <shague> #topic prioritize [csit:exception](https://bugs.opendaylight.org/buglist.cgi?quicksearch=sw%3A%22csit%3Aexception%22&list_id=81703)  [sporadic failures](https://bugs.opendaylight.org/buglist.cgi?quicksearch=sw%3A%22csit%3Asporadic_failures%22&list_id=82353)
15:10:56 <shague> #topic [bug-7826](https://bugs.opendaylight.org/show_bug.cgi?id=7826) - openflowplugin patch was abandoned
15:12:20 <shague> #info ask Sunil about the new patch
15:14:17 <shague> #action shague, viveknarasimhan to send email followup to openflowplugin to get update
15:16:22 <shague> #topic [8953](https://bugs.opendaylight.org/show_bug.cgi?id=8953) - resolved this morning
15:16:38 <shague> #topic [bug-9180](https://bugs.opendaylight.org/show_bug.cgi?id=9180) - [63488](https://git.opendaylight.org/gerrit/#/c/63488/) - comments form Vivek
15:17:24 <shague> #info chetan to push a revised patch to cover Vivek's comments
15:17:34 <afredette> #info Andre Fredette
15:19:59 <shague> #info can ooo test be ran independent of the csit. difficult to debug tempest runs
15:20:36 <shague> #topic ooo testing
15:20:37 <shague> #info can ooo test be ran independent of the csit. difficult to debug tempest runs
15:23:40 <shague> #info ooo adds vtep to br-ex - does that cause issues
15:25:27 <shague> #action shague work with trozet to enable tempest debugging
15:26:48 <shague> #info viveknarasimhan notes pnf code paths are being activated
15:30:39 <shague> #info viveknarasimhan aswin external subnets should not be automatically looked at for pnfs
15:31:07 <shague> #topic [bug-9181](https://bugs.opendaylight.org/show_bug.cgi?id=9181) - maybe Hana has patches for this: [63490](https://git.opendaylight.org/gerrit/63490) - does this also cover 9182
15:33:08 <shague> #info https://git.opendaylight.org/gerrit/#/c/63490/ is second half of 9181
15:33:35 <shague> #info relies on 9180 fix first
15:34:16 <shague> #topic [bug-9209](https://bugs.opendaylight.org/show_bug.cgi?id=9209) - new bug, using null dpn
15:35:08 <shague> #info need to investigate
15:35:59 <viveknarasimhan> 335 - org.opendaylight.netvirt.fibmanager-impl - 0.4.2.SNAPSHOT | ADD: Added Fib Entry rd 25005d89-b571-4e14-9810-59b8c01083d2 prefix 10.10.10.250/32 route-paths null
15:36:30 <viveknarasimhan> 2017-09-25 15:00:39,252 | ERROR | nPool-1-worker-1 | NexthopManager                   | 335 - org.opendaylight.netvirt.fibmanager-impl - 0.4.2.SNAPSHOT | Error while installing group 150008 directly on dpn 0
15:37:26 <shague> #info viveknarasimhan the 10.10.10.250 shoud not be processed as it is the gateway
15:38:33 <shague> #topic FlowIds and upgrades [63015](https://git.opendaylight.org/gerrit/#/c/63015/), create new spec? Do we care on upgrades?
15:40:23 <shague> #info do flowRefs matter during upgrades?
15:41:16 <shague> #info daya vthapar should not be an issue as all flows are removed and replayed
15:44:15 <shague> #action venkat to doublecheck with kaoru to see if this works also
15:44:49 <shague> #info good to create spec for SR1
15:45:33 <shague> #topic DDF Topics
15:46:17 <shague> #info add topics to wiki
15:46:30 <shague> #info topic for csit
15:47:38 <shague> #info create basic slides to show agenda
15:48:21 <shague> #info topic for writing csit tests
15:51:08 <shague> #info topic for branching
15:54:02 <shague> #help evryone reply to mailer with topics
15:54:57 <shague> #action shague start mail on list asking for ddf topics
15:55:03 <shague> #endmeeting