15:01:28 <shague> #startmeeting NetVirt Weekly 10/17/17
15:01:28 <odl_meetbot> Meeting started Tue Oct 17 15:01:28 2017 UTC.  The chair is shague. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:01:28 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:28 <odl_meetbot> The meeting name has been set to 'netvirt_weekly_10_17_17'
15:01:59 <shague> #topic Roll call and agenda bashing (please #info <your-nick>)
15:02:00 <shague> #topic Review existing action items
15:02:41 <janki> #info Janki Chhatbar
15:02:49 <shague> #topic [Review previous minutes](http://meetings.opendaylight.org/opendaylight-netvirt/2017/netvirt_weekly_10_03_17/opendaylight-netvirt-netvirt_weekly_10_03_17.2017-10-03-15.01.html)
15:03:01 <shague> #link https://meetings.opendaylight.org/opendaylight-netvirt/2017/netvirt_weekly_10_03_17/opendaylight-netvirt-netvirt_weekly_10_03_17.2017-10-03-15.01.html
15:03:05 <aswin__> #info Aswin
15:03:16 <vthapar> #info Vishal
15:03:17 <sridharg> #info Sridhar Gaddam
15:03:29 <Hanamantagoud> #info Hanamantagoud
15:03:34 <shague> #topic [WIP] vivek, Hanamantagoud start thread with Sridhar on possible issues with Ipv6 and clustering
15:05:40 <shague> #info Hanamantagoud talked with Sridhar in IPv6 call
15:06:09 <shague> #info new meeting will be setup to cover task
15:06:55 <shague> #info sridharg mentions patch is needed for carbon
15:08:08 <shague> #action shiva add bug if needed
15:08:25 <afredette> #info Andre Fredette
15:08:39 <shague> 3info bug reported for carbon for the ipv6 changes needed
15:08:42 <shague> #info bug reported for carbon for the ipv6 changes needed
15:08:54 <shague> #topic https://trello.com/c/SCmPOAY6/18-carbon-release-planning - sr2 is released!
15:09:53 <shague> #topic https://trello.com/c/iD2fOfF1/16-nitrogen-release-planning - Next milestone is SR1, assume it is 4 weeks out, so end of October
15:09:54 <jhershbe> #info Josh
15:11:04 <shague> #info single router patches trying to get in for sr1
15:11:52 <shague> #info then look at adding dualstack, likely not for sr1
15:12:48 <shague> #info phillipe doublechecking csit runs to not introduce new exceptions
15:13:47 <shague> #info sridharg also reviewing dualstack patches and reviewing locally
15:14:01 <shague> #info phillipe to shre list of patches ready for review with sridharg
15:14:18 <shague> #topic Comments on Oxygen DDF - upgradeability, clustering, release management
15:18:43 <shague> #topic CSIT: looks like something broke with devstack - auth_url is wrong [CSIT](https://logs.opendaylight.org/releng/jenkins092/netvirt-csit-1node-openstack-pike-upstream-stateful-snat-conntrack-oxygen/22/log.html.gz#s1-s1-s1)
15:20:07 <shague> #topic https://bugs.opendaylight.org/show_bug.cgi?id=9130
15:20:37 <shague> #info aswin__: initial triage, needs more time to debug
15:21:01 <shague> #topic https://bugs.opendaylight.org/show_bug.cgi?id=9131
15:21:39 <shague> #info chetan mentions the floating-ip does not work, feels openstack may be issue
15:24:30 <shague> #action janki need to look at tempest test case
15:25:16 <shague> #topic https://bugs.opendaylight.org/show_bug.cgi?id=9149
15:25:26 <shague> #action shague to look at https://bugs.opendaylight.org/show_bug.cgi?id=9149
15:25:45 <shague> #topic [bug-7826](https://bugs.opendaylight.org/show_bug.cgi?id=7826) - openflowplugin patch was abandoned, new patch [63896](https://git.opendaylight.org/gerrit/63896)
15:26:40 <shague> #info sunil still working on patch
15:27:12 <shague> #topic csit:exception
15:27:14 <shague> #link https://bugs.opendaylight.org/buglist.cgi?quicksearch=sw%3A%22csit%3Aexception%22&list_id=86353
15:27:57 <shague> #info 9181-9182 looking good, patches were pushed
15:28:42 <shague> #info close 9182 and 9182
15:31:03 <shague> #info Hanamantagoud has a patch for 9145
15:31:20 <shague> #info 64382
15:32:31 <shague> #info 9249 - karthikeyan not seen any more, elave open shortly and close if not found
15:33:25 <shague> #topic https://bugs.opendaylight.org/show_bug.cgi?id=9298
15:33:57 <shague> #info karthikeyan mentions queens looks to have a different ordering
15:34:04 <shague> #topic https://bugs.opendaylight.org/show_bug.cgi?id=9297
15:34:25 <shague> #info Hanamantagoud to look at 9297
15:35:51 <shague> #topic clustering and ha tests
15:36:44 <shague> #info openflowplugin and ovsdb has clustering issues, fewer issues
15:39:36 <shague> #action jamoluhrsen, shague, Hanamantagoud, kiran to start email with openflowplugin
15:40:18 <shague> #action shague initial triage at 3node tests
15:41:38 <shague> #info bug-9074 need to trigger
15:47:35 <shague> #endmeeting