16:02:49 <shague> #startmeeting NetVirt Weekly 11/14/17
16:02:49 <odl_meetbot> Meeting started Tue Nov 14 16:02:49 2017 UTC.  The chair is shague. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:02:49 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:02:49 <odl_meetbot> The meeting name has been set to 'netvirt_weekly_11_14_17'
16:02:53 <jamoluhrsen> #info jamoluhrsen
16:02:59 <shague> #topic Roll call and agenda bashing (please #info <your-nick>)
16:03:00 <shague> #topic Review existing action items
16:03:13 <shague> #link https://meetings.opendaylight.org/opendaylight-netvirt/2017/netvirt_weekly_11_07_17/opendaylight-netvirt-netvirt_weekly_11_07_17.2017-11-07-16.01.html
16:03:27 <daya_k> #info daya_k
16:03:50 <vthapar> #info Vishal
16:04:10 <aswins> #info Aswin Suryanarayanan
16:04:16 <shague> #topic [Review previous minutes](http://meetings.opendaylight.org/opendaylight-netvirt/2017/netvirt_weekly_11_07_17/opendaylight-netvirt-netvirt_weekly_11_07_17.2017-11-07-16.01.html)
16:04:20 <janki> #info Janki Chhatbar
16:04:35 <shague> #topic vpickard jamoluhrsen verifying the sandbox jobs are working for auto-tz
16:04:45 <shague> #info jamoluhrsen jobs looking good
16:05:12 <shague> #info jamoluhrsen don't want to lose coverage of dynamic tunnels if we change to auto-tz
16:05:38 <shague> #info vpickard auto-tz does not cover changing dpid
16:06:05 <shague> #info similar to when ovsdb node reboots - without tep id
16:06:57 <shague> #help need to test reboot scenarios
16:07:29 <shague> #info vthapar should add test cases to genius
16:07:59 <shague> #info vthapar issue is deleting bridge and adding it back in
16:09:45 <shague> #info daya_k need to understand all use cases using auto-tz
16:14:50 <shague> #action vpickard vthapar work to understand restart use cases
16:15:10 <shague> #action jamoluhrsen switch default for oxygen to use auto-tz
16:15:37 <shague> #action jamoluhrsen leave carbon job with netvirt auto-tunnel as default
16:16:40 <shague> #action jamoluhrsen add genius auto-tz job
16:17:21 <afredette> #info Andre Fredette
16:21:28 <shague> #topic jamoluhrsen update nitrogen sr1 tracking sheet [tracking sheet](https://docs.google.com/spreadsheets/d/1MYyGLFWN2RzUkJl8XMzXQ-3zWuOrUCQpIS6ORbmf4_U/edit#gid=546991363)
16:21:46 <shague> #info jamoluhrsen finish sheet today
16:21:51 <vthapar> #action vthapar jamoluhrsen use Genius auto tunnel for opnstack master/queen job, rest to continue netvirt auto-tunnel
16:21:57 <daya_k> #action jamoluhrsen to move pike/queens jobs to genius auto-tunnel, leave ocata jobs to netvirt auto-tunnel
16:22:43 <shague> #topic [DONE] jamoluhrsen look into test doc generation - email discussion ongoing
16:22:59 <shague> #topic [DONE] daya to send email with list of updates
16:23:13 <shague> #topic add exception checking logic to CSIT test cases?
16:26:48 <shague> #info add whitelist and enable exception test
16:27:46 <shague> #topic bug scrub  [jira query exception](https://jira.opendaylight.org/issues/?filter=10116) - [bugzilla query for exceptions](https://bugs.opendaylight.org/buglist.cgi?quicksearch=sw%3A%22csit%3Aexception%22&list_id=75946) - [jira query failures](https://jira.opendaylight.org/issues/?filter=10118) - [bugzilla query sporadic_failures](https://bugs.opendaylight.org/buglist.cgi?quicksearch=sw%3A%22csit%3Asporadic_failures%22&list_id=75946)
16:28:02 <shague> #topic [OPNFLWPLUG-858](https://jira.opendaylight.org/browse/OPNFLWPLUG-858) - carbon patch merged, looks good. Need nitrogen and master patches
16:28:10 <shague> #info carbon looks to have problem again
16:29:41 <shague> #topic [NETVIRT-987](https://jira.opendaylight.org/browse/NETVIRT-987) - l3 flow bugs. Still many variations.
16:30:44 <shague> #topic [NETVIRT-994](https://jira.opendaylight.org/browse/NETVIRT-994) - SelectNewNAPTSwitch
16:31:49 <shague> #info chetan to look at bug
16:32:12 <shague> #topic Jira and Gerrit Workflow Suggestions - [list email](https://lists.opendaylight.org/pipermail/netvirt-dev/2017-November/005774.html)
16:35:00 <shague> #topic https://trello.com/c/QBPzg5Uw/40-hardware-offload-support-for-openvswitch-sriov-hardware-offload
16:43:44 <shague> #info shague do these patches help any? These patches were for supporting vpp
16:43:47 <shague> #link https://git.opendaylight.org/gerrit/#/c/50259/
16:44:00 <shague> #link https://git.opendaylight.org/gerrit/#/c/53632/
16:55:08 <shague> #info running netvirt gates on current patch
16:55:27 <shague> #info new patch will be pushed and gates ran again for comparison
16:59:04 <shague> #info daya_k asks what does the hw offload feature support
16:59:16 <shague> #info sg's are disabled
17:04:35 <shague> #topic findbugs
17:04:49 <shague> #info tomp finding issues
17:10:54 <shague> #action shague to merge findbug patches
17:11:01 <shague> #endmeeting