16:03:57 <viveknarasimhan> #startmeeting NetVirt Weekly 11/21/17
16:03:57 <odl_meetbot> Meeting started Tue Nov 21 16:03:57 2017 UTC.  The chair is viveknarasimhan. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:03:57 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:03:57 <odl_meetbot> The meeting name has been set to 'netvirt_weekly_11_21_17'
16:03:59 <jhershbe> #info jhershbe
16:04:20 <viveknarasimhan> #topic Roll call and agenda bashing
16:04:42 <viveknarasimhan> #topic Review existing action items
16:05:08 <vpickard> #info vpickard
16:05:52 <aswinsuryan> #info Aswin
16:06:01 <viveknarasimhan> #info viveknarasimhan
16:06:51 <viveknarasimhan> Vic working on getting the setup up for Openstack for running the restart use-cases
16:07:18 <janki> #info Janki Chhatbar
16:08:04 <viveknarasimhan> the restart use-case need to be run for netvirt csit
16:09:11 <Hanamantagoud> #info Hanamantagoud
16:09:18 <viveknarasimhan> the restarts are primarily ovs restarts
16:09:26 <viveknarasimhan> and compute node reboots tried by Vic
16:12:03 <viveknarasimhan> Josh had a question on why does ITM does not recognize the changed DPNID as a new DPN
16:12:33 <viveknarasimhan> why does it throw errors with ITM, does ITM maintains VTEP-IP-to-DPNID mapping
16:19:24 <sridharg> #info Sridhar Gaddam
16:19:31 <viveknarasimhan> thanks to Tom, Stephen, Michale for addressing findbugs issues with all the netvirt services
16:21:02 <viveknarasimhan> #review 65520 from Tom to get eyes from ELAN and L2GW contributors
16:21:27 <viveknarasimhan> #link https://git.opendaylight.org/gerrit/#/c/65520
16:21:37 <viveknarasimhan> #the above link to be reviewed by ELAN and L2GW folks
16:21:55 <viveknarasimhan> #action ELAN and L2GW contributors to review https://git.opendaylight.org/gerrit/#/c/65520
16:22:17 <jamoluhrsen> #info jamoluhrsen
16:25:22 <gvrangan> #info Venkatrangan
16:25:28 <viveknarasimhan> #action Vivek to review the router-gw-mac related to upgradeability
16:26:01 <viveknarasimhan> #review from Josh for Vivek https://git.opendaylight.org/gerrit/#/c/64876/
16:29:07 <viveknarasimhan> #action jamo to send the order of suites in the current oxygen upstream job
16:31:43 <viveknarasimhan> #action Hanumant / Vivek to assign the 1-node exception bugs assigned to right folks
16:31:50 <viveknarasimhan> #action attack to the 3 node later
16:33:44 <viveknarasimhan> #action Michael to send a pointer to netvirt-dev for retry-genius method for OptimisticLockException related 1-node exception bugs
16:37:45 <viveknarasimhan> #info not much update on bug progress from last week as most of the folks looking into downstream issues
16:39:46 <viveknarasimhan> #action Sunil to look into upstream bug and provide update OPNFLWPLUG-858
16:45:55 <viveknarasimhan> #info some bugs have csit-3node tag, but the failure links are 1-node runs.  we need to fix the tags
16:49:00 <viveknarasimhan> #action vishal, daya, abhinav to review hw-offload code-patch reviews
16:53:45 <viveknarasimhan> #hw-offload-spec review https://git.opendaylight.org/gerrit/#/c/65551/
17:00:51 <viveknarasimhan> #memoryleak reviews https://git.opendaylight.org/gerrit/#/q/topic:NETVIRT-985
17:07:50 <viveknarasimhan> #info michael - all DJC to be re-referenced to JC
17:08:16 <viveknarasimhan> #info tom - most of the JC placement is over except for Elan service
17:10:59 <viveknarasimhan> #endmeeting