16:03:56 <shague> #startmeeting NetVirt Weekly 11/28/17
16:03:56 <odl_meetbot> Meeting started Tue Nov 28 16:03:56 2017 UTC.  The chair is shague. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:03:56 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:03:56 <odl_meetbot> The meeting name has been set to 'netvirt_weekly_11_28_17'
16:04:05 <shague> #topic Roll call and agenda bashing (please #info <your-nick>)
16:04:07 <shague> #topic Review existing action items
16:04:10 <vthapar> #info Vishal
16:04:15 <vpickard> #info vpickard
16:04:15 <shague> #link https://meetings.opendaylight.org/opendaylight-netvirt/2017/netvirt_weekly_11_21_17/opendaylight-netvirt-netvirt_weekly_11_21_17.2017-11-21-16.03.html
16:04:29 <sridharg> #info Sridhar Gaddam
16:04:34 <Hanamantagoud> #info Hanamantagoud
16:05:46 <shague> #topic [DONE] ELAN and L2GW contributors to review https://git.opendaylight.org/gerrit/#/c/65520 - CSIT passed, merged
16:06:04 <shague> #topic Vivek to review the router-gw-mac related to upgradeability
16:06:31 <shague> #topic jamo to send the order of suites in the current oxygen upstream job
16:07:06 <shague> #info wip
16:07:22 <shague> #topic Hanumant / Vivek to assign the 1-node exception bugs assigned to right folks
16:07:51 <shague> #info Hanamantagoud did bug scrub and assigned exception bugs, next to look at 3node
16:08:08 <shague> #topic [DONE] Michael to send a pointer to netvirt-dev for retry-genius method for OptimisticLockException related 1-node exception bugs - [thread](https://lists.opendaylight.org/pipermail/netvirt-dev/2017-November/005829.html)
16:08:31 <shague> #info elan team has conflict with Michael's patches
16:09:44 <shague> #info thought is that Michael's patches woudl fix elan issues
16:10:32 <shague> #info Hanamantagoud to work with Swati and elan team to review patches
16:12:58 <shague> #topic Sunil to look into upstream bug and provide update [OPNFLWPLUG-858](https://jira.opendaylight.org/browse/OPNFLWPLUG-858)
16:13:52 <shague> #info Sunil mentioned a stats issue
16:15:08 <shague> #topic [WIP] vishal, daya, abhinav to review hw-offload code-patch reviews - [spec patch](https://git.opendaylight.org/gerrit/#/c/62481/)
16:16:31 <shague> #info need to review gate jobs ran on impl patch
16:16:42 <shague> #info need to rerun gates on latest impl patches
16:18:07 <shague> #action shague run gate also with https://git.opendaylight.org/gerrit/#/q/I65644f32551124c61e30c02831ac4193d12471d2
16:18:17 <shague> #link https://git.opendaylight.org/gerrit/60259
16:19:05 <shague> #info ocata or pike should be ok
16:19:32 <shague> #topic https://trello.com/c/iD2fOfF1/16-nitrogen-release-planning
16:20:02 <shague> #info shague to start merging nitrogen patches
16:20:22 <viveknarasimhan> #info viveknarasimhan
16:21:14 <shague> #info ipv6, dualstack patches need to be on nitrogen
16:32:21 <shague> #info viveknarasimhan to work offline to identify remaining 6 dualstack patches and conflicts
16:40:36 <shague> #topic bug scrub  [jira query exception](https://jira.opendaylight.org/issues/?filter=10116) - [bugzilla query for exceptions](https://bugs.opendaylight.org/buglist.cgi?quicksearch=sw%3A%22csit%3Aexception%22&list_id=75946) - [jira query failures](https://jira.opendaylight.org/issues/?filter=10118) - [bugzilla query sporadic_failures](https://bugs.opendaylight.org/buglist.cgi?quicksearch=sw%3A%22csit%3Asporadic_failures%22&list_id=75946)
16:45:20 <shague> #topic [NETVIRT-993](https://jira.opendaylight.org/browse/NETVIRT-993) - VrfEntryListener: OptimisticLockFailedException:
16:45:42 <shague> #topic [NETVIRT-972](https://jira.opendaylight.org/browse/NETVIRT-972) - flow/flow...id=L3.17727960133108.21.fc5d2787-75f1-4509-88aa-c55132567d69.42.50.0.0.11, id=L3.110886530182186.21.98987c53-48e6-4545-b63c-7d1d3c3a6ee1.138.2001:db8:0:3:f816:3eff:fe3e:1bdf
16:48:14 <shague> #info Hanamantagoud work with shague  on running snat gates, though stateful has the table 21 issues
16:53:24 <shague> #info viveknarasimhan Hanamantagoud sync up on table 21 patches
16:54:00 <shague> #info viveknarasimhan mentions vm cidrs shoudl be different issues
16:54:27 <shague> #topic [NETVIRT-1023](https://jira.opendaylight.org/browse/NETVIRT-1023) - ItmTepRemoveWorker
16:58:33 <shague> #topic Faseela's bind/unbind patches - what is left? Which branches?
17:00:40 <shague> #info patches need tobe on master and nitrogen
17:01:11 <shague> #info netvirt patches need to go in before genius patches
17:01:34 <shague> #topic Genius auto-tz update. OVS restart worked with both netvirt and genius auto tz.  Reboot verification: WIP on OOO setup. Next: switch oxygen to genius auto-tz.
17:02:31 <shague> #info reboot case is last use case to check.
17:06:29 <shague> #info vpickard has csit patches to update for auto-tz
17:06:49 <shague> #topic [NETVIRT-1019](https://jira.opendaylight.org/browse/NETVIRT-1019) - CSIT Sporadic failures - port leak in tempest suite
17:08:13 <shague> #info pike is leaking resources
17:09:00 <shague> #endmeeting