16:02:39 <vpickard> #startmeeting NetVirt Weekly 12/19/2017
16:02:39 <odl_meetbot> Meeting started Tue Dec 19 16:02:39 2017 UTC.  The chair is vpickard. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:02:39 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:02:39 <odl_meetbot> The meeting name has been set to 'netvirt_weekly_12_19_2017'
16:03:21 <jamoluhrsen> i'll try to help
16:03:25 <jamoluhrsen> #info jamoluhrsen
16:03:29 <skitt> #info skitt
16:03:36 <vpickard> #topic Roll call and agenda bashing (please #info <your-nick>)
16:03:41 <afredette> #info Andre Fredette
16:03:51 <vpickard> #chair skitt
16:03:51 <odl_meetbot> Current chairs: skitt vpickard
16:03:57 <sridharg> #info Sridhar Gaddam
16:04:24 <aswins> #info Aswin Suryanarayanan
16:04:34 <vpickard> #topic Review existing action items
16:05:29 <skitt> #link last week's minutes: https://meetings.opendaylight.org/opendaylight-netvirt/2017/netvirt_weekly_09_12_17/opendaylight-netvirt-netvirt_weekly_09_12_17.2017-09-12-15.03.html
16:06:15 <skitt> #info infra 25-50% slower, so hard to make progress on jobs
16:07:29 <jamoluhrsen> yeah, janki some weird echo when you are not on mute.
16:07:50 <janki> jamoluhrsen, oops. sorry
16:07:54 <skitt> #info auto-tunnel patch still waiting on fix for start/stop issue
16:09:04 <skitt> #info NETVIRT-1041
16:09:19 <skitt> #link start/stop issue: https://jira.opendaylight.org/browser/NETVIRT-1041
16:12:45 <skitt> #topic [WIP] Daya to look one final time at hw offload spec
16:12:56 <skitt> #action daya to look at the hw offload spec again
16:13:24 <skitt> #topic [WIP] vthapar to follow up with vpickard on 3 issues on the genius auto-tz switch
16:13:38 <skitt> #action vthapar and vpickard to follow up on auto-tz switch issues
16:14:04 <skitt> #topic [WIP] aswin reviewing patch
16:14:07 <skitt> #info still ongoing
16:14:13 <skitt> #topic Carbon SR3 sign-off
16:14:26 <skitt> #action jamoluhrsen to sign off
16:14:33 <skitt> #topic Oxygen release planning
16:15:01 <skitt> #info hardware offload spec still to be approved
16:15:05 <skitt> #info compute node scale-out
16:15:57 <skitt> #topic JIRA links in Gerrit
16:16:10 <skitt> #info these now work, format is NETVIRT-1041 with project in all caps
16:16:17 <skitt> #topic New infrastructure, CSIT
16:16:28 <skitt> #info nodes slower, builds take longer and time out
16:18:25 <skitt> #info downloads from Nexus are slow too, so LF moving Nexus
16:18:44 <skitt> #info also moving to bigger VMs
16:18:53 <skitt> #topic Bug scrub
16:19:13 <skitt> #link CSIT exceptions: https://jira.opendaylight.org/issues/?filter=10116
16:21:16 <skitt> #info no progress on exceptions
16:26:04 <skitt> #topic Cookies
16:26:09 <skitt> #endmeeting