15:00:56 <vthapar> #startmeeting NetVirt Weekly 2017-07-04
15:00:56 <odl_meetbot> Meeting started Tue Jul  4 15:00:56 2017 UTC.  The chair is vthapar. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:00:56 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:56 <odl_meetbot> The meeting name has been set to 'netvirt_weekly_2017_07_04'
15:01:08 <vthapar> #topic Roll call and agenda bashing (please #info <your-nick>)
15:02:30 <sridharg> #info Sridhar Gaddam
15:02:37 <aswinsuryan> #info Aswin Suryanarayanan
15:02:38 <jhershbe> #info Josh
15:02:52 <vthapar> #link https://trello.com/c/v8Byq8I1/3-netvirt-meeting-details-agenda-and-previous-meetings-recordings Agenda for today
15:03:11 <skitt> #info skitt
15:06:41 <vthapar> #topic last week's action items
15:06:48 <vthapar> #link #link https://meetings.opendaylight.org/opendaylight-netvirt/2017/netvirt_weekly_06_27_17/opendaylight-netvirt-netvirt_weekly_06_27_17.2017-06-27-15.00.html last weeks minutes
15:06:55 <vthapar> #chair skitt
15:06:55 <odl_meetbot> Current chairs: skitt vthapar
15:07:35 <vthapar> #done vthapar karaf4 migration for netvirt
15:07:53 <vthapar> #topic Karaf4 migration status
15:08:32 <vthapar> #info migration to Karaf4 and enabling in CSIT is complete
15:08:47 <vthapar> #info some more issues with odlparent 2.0.0, being looked into.
15:09:22 <vthapar> #info skitt mentions projects may not need to move to odlparent 2.0.1
15:10:04 <vthapar> #info will likely need another patch, ODLParent 2.0.2
15:10:46 <vthapar> #action skitt to track ODLParent 2.0.x and ensure patches land in netvirt
15:11:59 <vthapar> #info patch might be needed on autorelease too, discussions on-going
15:12:02 <skitt> #link how to add projects back to autorelease: https://wiki.opendaylight.org/view/RelEng/Autorelease/Maintenance_Guide#Add_Projects
15:13:11 <vthapar> #topic Carbon SR1
15:14:53 <aswinsuryan> #link https://bugs.opendaylight.org/show_bug.cgi?id=8793
15:15:18 <vthapar> #topic bugs and patches
15:15:54 <vthapar> #link https://git.opendaylight.org/gerrit/59924
15:17:14 <vthapar> #topic open mic
15:18:25 <vthapar> #info some sporadic failures in tempest and Ocata jobs, being looked into
15:19:16 <vthapar> #topic cookies
15:19:22 <vthapar> #endmeeting