15:06:21 <skitt> #startmeeting netvirt
15:06:21 <odl_meetbot> Meeting started Tue Apr 17 15:06:21 2018 UTC.  The chair is skitt. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:06:21 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:06:21 <odl_meetbot> The meeting name has been set to 'netvirt'
15:06:30 <skitt> #topic Previous actions
15:06:34 <skitt> #info skitt
15:06:42 <vthapar> #info Vishal
15:06:47 <vpickard> #info vpickard
15:07:05 <skitt> #info Daya lost track of the VPN snapshot VMs
15:07:20 <skitt> #info the idea is that OPNFV are going to be building VMs, testing them, and snapshotting them when they’re good
15:07:25 <skitt> #info we can then use these for our tests
15:08:05 <skitt> #info interrogation about Quagga availability in these VMs
15:08:30 <skitt> #info jamoluhrsen suggests we get the basics working first and see what we need for BGP VPNs afterwards
15:08:39 <skitt> #info all we need is OVS 2.8
15:08:53 <skitt> #action daya to check what version of Quagga is being used
15:09:50 <skitt> #action skitt to add issues found in 3-node logs to the clustering epic
15:10:14 <jamoluhrsen> #action jamoluhrsen to file the one major 3node bug, and send an email summarizing all Exceptions in the jobs
15:11:07 <skitt> #info jamoluhrsen has run sandboxed tests for Fluorine/Queens
15:11:24 <skitt> #info the basic suite had a bunch of problems, as did the HA suite
15:11:38 <skitt> #info there is no way we can run any scenario in HA and have everything pass
15:12:23 <jamoluhrsen> #action jamoluhrsen to still add diagstatus checks in 3node jonbs
15:12:37 <skitt> #topic Fluorine release planning
15:13:17 <skitt> #info final checkpoint on August 23
15:13:42 <skitt> #info before then, specs need to be done by May 7
15:14:11 <skitt> #info a couple of specs coming in the next few days
15:14:28 <skitt> #info IGMP snooping this week too
15:15:22 <skitt> #info the REST issues are fixed
15:15:39 <skitt> #topic VPN Robustness Spec
16:02:19 <skitt> #action vivek to organise a follow-up discussion call on the VPN robustness spec
16:05:15 <vthapar> skitt, don't forget #endmeeting
16:05:24 <skitt> #endmeeting