16:01:22 <shague> #startmeeting NetVirt Weekly 01/16/18
16:01:22 <odl_meetbot> Meeting started Tue Jan 16 16:01:22 2018 UTC.  The chair is shague. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:01:22 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:01:22 <odl_meetbot> The meeting name has been set to 'netvirt_weekly_01_16_18'
16:01:49 <shague> #topic Roll call and agenda bashing (please #info <your-nick>)
16:01:50 <shague> #topic Review existing action items
16:02:03 <jamoluhrsen> #info jamoluhrsen
16:02:09 <vpickard> #info vpickard
16:02:18 <shague> [DONE] vpickard add workaround to bug for switch to genius auto-tz
16:05:14 <aswins> #info aswinsuryan
16:05:39 <sridharg> #info Sridhar Gaddam
16:05:49 <shague> #topic carbon - sr3 blocked on netvirt blockers. patches pushed yesterday, need to reevaluate status [tracking sheet](https://docs.google.com/spreadsheets/d/1VcB12FBiFV4GAEHZSspHBNxKI_9XugJp-6Qbbw20Omk/edit#gid=40307633)
16:07:29 <jhershbe> #info jhershbe
16:10:34 <shague> #info do we unlock carbon branch or release sr3 with blockers
16:13:33 <shague> #topic nitrogen is blocked on netvirt updates due to genius changes [genius 66787](https://git.opendaylight.org/gerrit/#/c/66787/) - [netvirt 66886](https://git.opendaylight.org/gerrit/#/c/66886/)
16:14:27 <shague> #topic https://trello.com/c/BTurOwXh/42-oxygen-release-planning - 1/21/18 Code Freeze
16:15:43 <shague> #info odl parent bumps are delaying progress
16:17:08 <shague> #info need dualstack patches reviewed and merged
16:17:19 <shague> #info kiran has reviewed patches
16:18:04 <shague> #info existing csit broken with some patches
16:18:13 <shague> #info kiran working with philippe to fix
16:19:42 <shague> #info jamoluhrsen and shague to review csit dualstack patches
16:20:29 <shague> #info raja has some csit scripts that need to be pushed also
16:21:44 <shague> #info upgrade patches need to be merged also
16:22:01 <shague> #info cleanup and cache patches need merge
16:23:55 <shague> #topic odlparent [status](https://wiki.opendaylight.org/view/ODL_Root_Parent:BigBumpOfJan2018)
16:24:30 <shague> #info issues with neutron, ovsdb, restconf yang models caused problems
16:24:41 <shague> #info json processing was issue for neutron
16:24:55 <shague> #info yangtools more strict on model revisions
16:25:26 <shague> #info vthapar has workaround patch for ovsdb
16:26:55 <shague> #info further model revision issues exist and need to be fixed
16:27:08 <shague> #info yangtools will need a respin
16:45:07 <shague> #info build remaining patches locally, then int/distro to build a distro
16:49:45 <shague> #topic patch port issues - how to support bridge and ports for provider networks
16:51:22 <shague> #info host_config is the likely long term solution
16:52:00 <shague> #info most users pre create provider bridges so don't hit problem
16:52:43 <shague> #topic [josh] CI...use websocket port status?
16:53:35 <shague> #info port status is not being used in csit
16:53:47 <shague> #info local.conf has odl_features=nothing
16:54:49 <jamoluhrsen> #action jamoluhrsen to test port status in the sandbox
16:56:44 <shague> #info port-status should work with haproxy in the same way upstream csit uses haproxy
16:58:07 <shague> #info skitt mentions a carbon was fixed
16:58:58 <shague> #endmeeting