16:01:28 <shague> #startmeeting NetVirt Weekly 01/23/18
16:01:28 <odl_meetbot> Meeting started Tue Jan 23 16:01:28 2018 UTC.  The chair is shague. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:01:28 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:01:28 <odl_meetbot> The meeting name has been set to 'netvirt_weekly_01_23_18'
16:01:39 <shague> #topic Roll call and agenda bashing (please #info <your-nick>)
16:01:40 <shague> #topic Review existing action items
16:01:56 <vthapar> #info Vishal
16:01:58 <shague> #link https://meetings.opendaylight.org/opendaylight-netvirt/2018/netvirt_weekly_01_16_18/opendaylight-netvirt-netvirt_weekly_01_16_18.2018-01-16-16.01.html
16:02:12 <sridharg> #info Sridhar Gaddam
16:02:19 <aswin__> #info Aswin Suryanarayanan
16:03:07 <jamoluhrsen> #info jamoluhrsen
16:03:24 <shague> #topic [WIP] jamoluhrsen to test port status in the sandbox - distracted on the bump issues so just need to push a job and test it.
16:04:57 <shague> #info should we use port-status on all branches?
16:05:00 <jamoluhrsen> #action jamoluhrsen to push a job to use port status and report on results
16:05:25 <shague> #info depends on openstack version - jhershbe thinks maybe it is just pike and up
16:05:44 <shague> #action jhershbe check which versions ae supported
16:06:00 <shague> #topic https://trello.com/c/SCmPOAY6/18-carbon-release-planning - sr3 blocked on netvirt blockers. patches pushed yesterday, need to reevaluate status [tracking sheet](https://docs.google.com/spreadsheets/d/1VcB12FBiFV4GAEHZSspHBNxKI_9XugJp-6Qbbw20Omk/edit#gid=40307633)
16:06:22 <jamoluhrsen> #link https://jenkins.opendaylight.org/releng/user/jluhrsen/my-views/view/netvirt%20csit/job/netvirt-csit-1node-openstack-ocata-gate-stateful-carbon/ <-- gate job running carbon sr2
16:08:12 <jamoluhrsen> #action jamoluhrsen to use distchanges on SR2 and latest carbon SR3 candidate
16:09:15 <shague> #info jhershbe says pike and forward for port-status
16:10:05 <shague> #info ok to keep carbon blocked until fixes are in
16:10:15 <shague> #topic https://trello.com/c/BTurOwXh/42-oxygen-release-planning - 1/21/18 Code Freeze - TSC agreed to delay release one week so now 1/28/18. Date still looks very tight.
16:11:04 <shague> #info release getting closer to ONS dates so likely can't slip anymore
16:13:22 <shague> #info need to get dualstack csit patches reviewed
16:14:41 <jamoluhrsen> #info dualstack csit is close. sandbox jobs are mostly good, but have some failures and there were bugs filed against those failures
16:17:11 <jamoluhrsen> #action jamoluhrsen and shague to try and run dualstack csit in sandbox
16:17:20 <shague> #info jamoluhrsen shague to review csit patches
16:17:32 <shague> #info e/// review netvirt patches
16:18:39 <shague> #info then what to do about the rest of the specs?
16:18:57 <shague> #info everyone to review the specs again
16:19:48 <shague> #info possibly push chaining spec to flourine
16:23:53 <shague> #aswin__ mentions some acl conntrack patches, csit is passing for patches
16:24:53 <shague> #action daya to look into adding  csit for acl patches
16:25:39 <shague> #topic [NETVIRT-1069](https://jira.opendaylight.org/browse/NETVIRT-1069) l- 2.Delete Vm Instances In net_1 fails with rc=1 - all branches fail - and I see the issue here and will propose a fix
16:26:22 <shague> #topic [OPNFLWPLUG-974](https://jira.opendaylight.org/browse/OPNFLWPLUG-974) - Message deserialization failed...msgType: 36864 oxm_field: 6 experimenterID: null was not found - please verify that all needed deserializers ale loaded correctly - nitrogen and carbon fail. Maybe related to NETVIRT-1069
16:27:03 <shague> #info might need wireshark to check packetin
16:27:35 <shague> #action shague to verify if the ovs version has changed
16:28:04 <shague> #info add wireshark for port 6653
16:29:30 <shague> #topic bump status: fixed netty restarting bundles issue, removed use of 8080 port, neutron rest fails looks to be fixed, have fix for delete vm issue
16:43:12 <jamoluhrsen> shague: endmeeting?
16:43:27 <jamoluhrsen> shague: I want to click the minutes .html link so I can double check my AIs
16:44:14 <shague> #endmeeting