16:00:34 <vthapar> #startmeeting NetVirt Weekly 02/06/18
16:00:34 <odl_meetbot> Meeting started Tue Feb  6 16:00:34 2018 UTC.  The chair is vthapar. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:00:34 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:34 <odl_meetbot> The meeting name has been set to 'netvirt_weekly_02_06_18'
16:00:57 <vthapar> #chair vpickard skitt jamoluhrsen
16:00:57 <odl_meetbot> Current chairs: jamoluhrsen skitt vpickard vthapar
16:01:01 <vthapar> #topic Roll call and agenda bashing (please #info <your-nick>)
16:01:04 <skitt> #nick skitt
16:01:05 <vthapar> #info Vishal
16:01:06 <jamoluhrsen> #info jamoluhrsen
16:01:55 <vpickard> #info vpickard
16:03:33 <aswin__> #info Aswin
16:04:30 <vthapar> #topic dual stack
16:04:40 <jamoluhrsen> #info still some failures in new dual stack csit that needs some debugging and fixing
16:05:30 <afredette> #info Andre Fredette
16:07:45 <vpickard> #info acl patches in progress, patches will be raised soon
16:08:08 <vthapar> #topic Carbon SR3
16:08:31 <vthapar> #info was good, but failing again.
16:09:06 <vthapar> #topic router chaining patches
16:09:34 <vthapar> #info daya to follow up on next round of patches. action item pending from last week
16:09:51 <vthapar> #topic SRIOV hw offload update
16:10:22 <vthapar> #info facing issues with netvirt tunnels in TripleO deployment
16:10:42 <vpickard> #info all ODL patches are merged
16:11:25 <vpickard> #info triple0 with odl master, testing end to end
16:11:44 <vpickard> #info vxlan, need to boot 2 vms on different hypervisors to get vxlan tunnel
16:12:52 <sridharg> #info Sridhar Gaddam
16:13:52 <vpickard> #info moshe gathering debug info to help figure out why no tunnel when spinning up 1 vm on compute node
16:14:46 <vpickard> #info vxlan offloading working in manual testing. 2 vms, same network
16:16:24 <vpickard> #info vlan testing, dhcp not working. OF rules on controller going to br-ex instead of br-int
16:16:51 <vpickard> #info arp responder issues with vlan testing. Needs more testing. Works with static ip
16:19:40 <vpickard> #action vpickard to send jira for compute node reboot missing host config
16:20:22 <vpickard> #info vlan issue may be issue we sometimes see for patch ports missing between br-ex and br-int
16:24:21 <vthapar> #topic Carbon SR3
16:24:38 <vthapar> #link https://docs.google.com/spreadsheets/d/1VcB12FBiFV4GAEHZSspHBNxKI_9XugJp-6Qbbw20Omk/edit#gid=40307633 tracking sheet
16:26:11 <vthapar> #topic Nitrogen Release planning
16:26:34 <vthapar> #info Deserialization bug [OPNFLWPLUG-974]
16:27:15 <vthapar> #link https://git.opendaylight.org/gerrit/#/c/67905/
16:27:19 <vpickard> #info patch needs one more go
16:27:43 <vthapar> #topic Oxygen Release planning
16:28:00 <vthapar> #info dual stack still going on
16:28:36 <vthapar> #info delayed by CSIT and other infra issues
16:30:26 <vpickard> #info CSIT on Friday looked good, only 1 tempest failure
16:30:46 <jamoluhrsen> #link https://jenkins.opendaylight.org/releng/user/jluhrsen/my-views/view/netvirt%20csit/job/netvirt-csit-1node-openstack-ocata-upstream-stateful-oxygen/  <-- oxy csit looking ok
16:33:22 <vthapar> #topic genius auto tunnel
16:33:35 <vthapar> #info Vic pushed a patch
16:33:56 <vthapar> #link https://git.opendaylight.org/gerrit/#/c/67674/
16:37:11 <vthapar> #link https://jenkins.opendaylight.org/sandbox/job/netvirt-csit-1node-openstack-ocata-vic-upstream-stateful-oxygen/1/
16:40:11 <vthapar> #info auto tunnel patch failing for Ipv6 CSITs which are flaky, so no need to block the patch on those failures
16:40:33 <vthapar> #info jamoluhrsen and vivekanandan agree that auto tunnel can be merged
16:40:51 <vthapar> #topic L2GW CSIT failures on oxygen
16:42:01 <vpickard> https://jenkins.opendaylight.org/sandbox/job/netvirt-csit-hwvtep-1node-openstack-queens-vic-upstream-stateful-oxygen/5/
16:42:14 <vpickard> #link https://jenkins.opendaylight.org/sandbox/job/netvirt-csit-hwvtep-1node-openstack-queens-vic-upstream-stateful-oxygen/5/
16:43:23 <gvrangan> This line https://github.com/openstack/networking-l2gw/blob/master/devstack/plugin.sh#L54
16:43:40 <vthapar> #link https://logs.opendaylight.org/sandbox/vex-yul-odl-jenkins-2/netvirt-csit-hwvtep-1node-openstack-queens-vic-upstream-stateful-oxygen/5/control_1/stack.log.gz
16:43:45 <jamoluhrsen> vpickard: no this is not the problem janki was having.
16:45:25 <vthapar> #action vivekanandan looking into networking-l2gw plugin.sh issue
16:45:43 <vthapar> #topic Make conntrack based SNAT the default in netvirt
16:45:51 <vthapar> #link https://git.opendaylight.org/gerrit/#/c/67963/
16:46:16 <vthapar> #info make Conntrak based SNAT the default
16:47:01 <vpickard> #info need to test with dpdk
16:47:37 <vthapar> #topic cookies
16:47:44 <vthapar> #endmeeting