#opendaylight-netvirt: NetVirt Weekly 02/13/18

Meeting started by shague at 16:01:56 UTC (full logs).

Meeting summary

  1. Roll call and agenda bashing (please #info <your-nick>) (shague, 16:02:08)
    1. vpickard (vpickard, 16:02:10)

  2. Review existing action items (shague, 16:02:25)
    1. https://meetings.opendaylight.org/opendaylight-netvirt/2018/netvirt_weekly_02_06_18/opendaylight-netvirt-netvirt_weekly_02_06_18.2018-02-06-16.00.html (shague, 16:02:39)
    2. jhershbe (jhershbe, 16:02:49)

  3. [DONE] vpickard to send jira for compute node reboot missing host config (shague, 16:03:54)
    1. Aswin S (aswin__, 16:03:57)
    2. vivekanandan looking into networking-l2gw plugin.sh issue (shague, 16:04:10)

  4. vivekanandan looking into networking-l2gw plugin.sh issue (shague, 16:04:17)
    1. vpickard pushed a patch to fix (shague, 16:04:31)
    2. https://review.openstack.org/#/c/542205/ (vpickard, 16:04:49)
    3. Hanamantagoud (Hanamantagoud, 16:05:01)
    4. vorburger (vorburger, 16:05:22)
    5. this is a fix for queens (shague, 16:05:26)
    6. upstream csit still has issues for queens (shague, 16:06:09)

  5. daya to follow up on next round of patches. action item pending from last week router chaining specs: [spec](https://git.opendaylight.org/gerrit/#/c/65948/) (shague, 16:06:18)
    1. aswin__ has comments on spec (shague, 16:07:10)
    2. daya still has concerns (shague, 16:07:21)

  6. https://trello.com/c/SCmPOAY6/18-carbon-release-planning - looking good for netvirt - sr3 blocked on an ofp bug (which was casused by fixing a netvirt bug) [tracking sheet](https://docs.google.com/spreadsheets/d/1VcB12FBiFV4GAEHZSspHBNxKI_9XugJp-6Qbbw20Omk/edit#gid=40307633) (shague, 16:07:44)
  7. https://trello.com/c/iD2fOfF1/16-nitrogen-release-planning - branch is locked for sr2 build - looks good (shague, 16:08:24)
  8. https://trello.com/c/BTurOwXh/42-oxygen-release-planning - 2/14/18 RC0 - Tomorrow. Looking tight. (shague, 16:09:30)
    1. dualstack patches - Valentina has last two of the internet series ready, with bugs filed. How do we want to proceed? (shague, 16:10:10)
    2. two internet patches are about ready to merge (shague, 16:12:21)
    3. 5 or so dualstack patches are left - we can wait on those patches (shague, 16:12:44)
    4. next patches are the upstream fixes, hanamanant's then acthuth's (shague, 16:16:12)
    5. smashekar's patches are also ready. aswin has reviewed. just need gates (shague, 16:18:50)
    6. l2gw patches next (shague, 16:27:23)
    7. ACTION: vpickard to get l2gw csit gates running on outstanding l2gw patches (vpickard, 16:27:37)

  9. genius auto-tz (shague, 16:29:17)
    1. downstream looks good (shague, 16:29:25)
    2. can merge the default to genius auto-tz (shague, 16:29:38)

  10. upgradability (shague, 16:30:24)
    1. jhershbe asks why some vpn objects are not recreated in mdsal (shague, 16:30:57)

  11. router chaining spec https://git.opendaylight.org/gerrit/#/c/65948/ (shague, 16:40:28)
    1. Sridhar Gaddam (sridharg, 16:41:43)
    2. concern about installing higher priority prefix routes (shague, 16:42:02)
    3. how can those flows coexist with the other existing flows (shague, 16:42:45)
    4. are there any implications if policies are applied to routers, like firewall (shague, 16:43:34)
    5. https://git.opendaylight.org/gerrit/c/67173 (jamoluhrsen, 19:26:00)
    6. https://logs.opendaylight.org/releng/vex-yul-odl-jenkins-1/netvirt-csit-hwvtep-1node-openstack-pike-upstream-stateful-carbon/68/compute_1/n-cpu.log.2018-02-16-005045.gz (shague, 19:19:26)
    7. https://git.opendaylight.org/gerrit/#/c/68369/ (vpickard, 19:46:08)
    8. https://jenkins.opendaylight.org/sandbox/job/netvirt-csit-1node-openstack-pike-vic-upstream-stateful-carbon/1/console (vpickard, 20:02:48)


Meeting ended at 02:39:21 UTC (full logs).

Action items

  1. vpickard to get l2gw csit gates running on outstanding l2gw patches


Action items, by person

  1. vpickard
    1. vpickard to get l2gw csit gates running on outstanding l2gw patches


People present (lines said)

  1. vpickard (62)
  2. shague (55)
  3. jamoluhrsen (41)
  4. odl_meetbot (4)
  5. vorburger (1)
  6. sridharg (1)
  7. jhershbe (1)
  8. aswin__ (1)
  9. Hanamantagoud (1)


Generated by MeetBot 0.1.4.