16:02:40 <shague> #startmeeting NetVirt Weekly 02/20/18
16:02:40 <odl_meetbot> Meeting started Tue Feb 20 16:02:40 2018 UTC.  The chair is shague. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:02:40 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:02:40 <odl_meetbot> The meeting name has been set to 'netvirt_weekly_02_20_18'
16:02:48 <jhershbe> #info jhershbe
16:02:51 <shague> #topic Roll call and agenda bashing (please #info <your-nick>)
16:02:52 <shague> #topic Review existing action items
16:03:01 <aswinsuryan> #info Aswin Suryanarayanan
16:03:02 <shague> #link https://meetings.opendaylight.org/opendaylight-netvirt/2018/netvirt_weekly_02_13_18/opendaylight-netvirt-netvirt_weekly_02_13_18.2018-02-13-16.01.html
16:03:41 <vpickard> #info vpickard
16:03:48 <vthapar> #info Vishal
16:03:59 <shague> #topic [WIP] vpickard to get l2gw csit gates running on outstanding l2gw patches
16:04:19 <shague> #info [DONE]
16:05:01 <sridharg> #info Sridhar Gaddam
16:06:19 <shague> #info l2gw csit on queens is having issues
16:06:32 <shague> #inco vpickard thinks it needs v2
16:08:40 <shague> #info vpickard thinks it needs v2
16:09:17 <shague> #action vpickard look into using l2gw v2 driver from ocata and forward
16:09:43 <shague> #topic https://trello.com/c/SCmPOAY6/18-carbon-release-planning - sr3 build - [tracking sheet] - [Dashboard](https://wiki.opendaylight.org/view/Release_Dashboard) -(https://docs.google.com/spreadsheets/d/1VcB12FBiFV4GAEHZSspHBNxKI_9XugJp-6Qbbw20Omk/edit#gid=40307633) - netvirt looks good, waiting on other projects to sign off
16:09:45 <jamoluhrsen> #info jamoluhrsen
16:10:15 <shague> #topic https://trello.com/c/iD2fOfF1/16-nitrogen-release-planning - [Dashboard](https://wiki.opendaylight.org/view/Release_Dashboard) - branch is locked for sr2 build - netvirt looks good, waiting on sign offs
16:10:43 <shague> #info need to verify netvirt jobs are good
16:10:53 <shague> #topic https://trello.com/c/BTurOwXh/42-oxygen-release-planning - [Dashboard](https://wiki.opendaylight.org/view/Release_Dashboard) - 2/14/18 RC0, but no build so delayed until autorelease build passes
16:11:49 <jamoluhrsen> never getting an autorelease to work yet:  https://jenkins.opendaylight.org/releng/view/autorelease/job/autorelease-release-oxygen/
16:12:53 <shague> #topic dualstack bugs and csit failures: [NETVIRT-1060](https://jira.opendaylight.org/browse/NETVIRT-1060) - [NETVIRT-1061](https://jira.opendaylight.org/browse/NETVIRT-1061) - lead to csit failures for l3vpn tests: Create Multiple L3VPN and Delete Multiple L3VPN
16:13:59 <shague> #topic genius auto-tunnel patches merged for oxygen - csit will run shortly to verify
16:14:05 <jamoluhrsen> shague: I'll ask for an update on those dualstack bugs in jira
16:14:36 <shague> #info vpickard downstream csit looked good
16:15:34 <shague> #info vpickard asks about genius csit to cover auto-tz
16:16:07 <shague> #action daya to respond to vic about e/// resources for the csit
16:16:26 <shague> #topic bind/unbind - aclservice had many stale entries. Somashekar investigating
16:17:05 <shague> #info issue has been there for a while
16:17:42 <shague> #topic l2gw patches causing l2 failures [67270](https://git.opendaylight.org/gerrit/#/c/67270/)
16:18:22 <shague> #info suneelu is reworking patch
16:19:52 <shague> #topic upstream fixes from Hanamant [68286](https://git.opendaylight.org/gerrit/68286) - adding many errors to csit runs
16:22:56 <shague> #info review https://git.opendaylight.org/gerrit/#/c/66561/
16:28:30 <shague> #info https://git.opendaylight.org/gerrit/67146 try to gt in
16:28:34 <shague> #info https://git.opendaylight.org/gerrit/67146 try to get in
16:42:12 <vthapar> @shague, endmeeting?
16:42:52 <shague> #endmeeting