16:01:50 <shague_> #startmeeting NetVirt Weekly 02/27/18
16:01:50 <odl_meetbot> Meeting started Tue Feb 27 16:01:50 2018 UTC.  The chair is shague_. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:01:50 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:01:50 <odl_meetbot> The meeting name has been set to 'netvirt_weekly_02_27_18'
16:02:02 <shague_> #topic Roll call and agenda bashing (please #info <your-nick>)
16:02:03 <shague_> #topic Review existing action items
16:02:04 <skitt> #info skitt
16:02:05 <vpickard> #info vpickard
16:02:10 <vthapar> #info vthapar
16:02:12 <jamoluhrsen> #info jamoluhrsen
16:02:12 <shague_> #link https://meetings.opendaylight.org/opendaylight-netvirt/2018/netvirt_weekly_02_20_18/opendaylight-netvirt-netvirt_weekly_02_20_18.2018-02-20-16.02.html
16:03:26 <shague_> #topic [WIP] vpickard look into using l2gw v2 driver from ocata and forward
16:03:52 <shague_> #info vpickard working, pushing patches and verifying in csit
16:03:56 <sridharg> #info Sridhar Gaddam
16:03:57 <aswin__> #info Aswin Suryanarayanan
16:04:23 <shague_> #info testing has found a valid bug
16:05:07 <shague_> #topic [WIP] daya to respond to vic about e/// resources for the csit covering genius auto-tz
16:05:24 <shague_> #info still checking
16:05:39 <shague_> #topic https://trello.com/c/SCmPOAY6/18-carbon-release-planning - Carbon SR3 is released
16:05:47 <jamoluhrsen> woo hoo! carbon is out
16:05:57 <shague_> #topic https://trello.com/c/iD2fOfF1/16-nitrogen-release-planning - Nitrogen SR2 is released
16:05:59 <jamoluhrsen> #info woo hoo! carbon is out
16:06:04 <skitt> high five
16:06:16 <skitt> does it actually work? :-P
16:06:18 * vthapar high fives
16:06:24 <shague_> #topic https://trello.com/c/BTurOwXh/42-oxygen-release-planning - [Release Dashboard](https://wiki.opendaylight.org/view/Release_Dashboard)
16:06:39 <jamoluhrsen> skitt: put your head back in the sand. don't ask those kinds of questions
16:08:03 <skitt> jamoluhrsen, hah hah I was reading a story about ostriches to the kids at my youngest daughter’s school this morning
16:09:07 <shague_> #info rc3 is 3/7/18 with release 3/14/18
16:12:40 <jamoluhrsen> https://jenkins.opendaylight.org/releng/user/jluhrsen/my-views/view/netvirt%20csit/job/netvirt-csit-1node-openstack-ocata-upstream-stateful-snat-conntrack-oxygen/178/robot/
16:13:33 <jamoluhrsen> #action jamoluhrsen to file blocker bugs for the tempest failures in recent oxygen csit
16:14:52 <shague_> #topic Work on master, cherry-pick to stable/oxygen
16:18:28 <shague_> #info daya mentions serialization errors
16:21:21 <shague_> 3topic [ODL and Openstack Version Matrix](https://logs.opendaylight.org/releng/vex-yul-odl-jenkins-1/docs-rtd-verify-fluorine/3/html/submodules/netvirt/docs/user-guide/support.html)
16:23:08 <shague_> #info should Oxygen be using Queens for the sync
16:23:17 <shague_> #info daya downstream is Oxygen and Pike
16:24:31 <jamoluhrsen> #action jamoluhrsen to update ODL / OpenStack versions to roll back OpenStack by one. ex: Oxygen will be in Sync with Queens, not Rocky
16:24:52 <jamoluhrsen> #link http://docs.opendaylight.org/en/stable-carbon/submodules/netvirt/docs/user-guide/support.html?highlight=verified%20combinations <--- version sync doc
16:26:27 <shague_> #topic [New Release Model](https://docs.google.com/document/d/1BzhyCGVodTo4RNUmUrA_j0t5fU4ixnm765B_GEnHPho/edit?usp=sharing) - [Slides](https://docs.google.com/presentation/d/1wAG_zQ0IkFdh9kZgjKtMbTP-x7jJOvnOgFO5iehebpE/edit?usp=sharing) - [Official RST DOC](https://logs.opendaylight.org/releng/vex-yul-odl-jenkins-1/docs-rtd-verify-fluorine/1/html/release-process/managed-release.html)
16:52:17 <shague_> #topic hw offload has a patch
16:52:36 <shague_> #link https://git.opendaylight.org/gerrit/68452
16:52:47 <shague_> #action moshe to file blocker bug if needed
16:54:04 <shague_> #topic skitt ResourceBatchingManager
16:54:18 <shague_> #info skitt has patch to remove the RBM
16:56:48 <shague_> #info add vishal and faseela to review
16:56:59 <shague_> #info add vivekn also
17:04:14 <vthapar> shague_: endmeeting?
17:07:35 <shague_> #endmeeting