16:03:28 <shague> #startmeeting NetVirt Weekly 03/06/18
16:03:28 <odl_meetbot> Meeting started Tue Mar  6 16:03:28 2018 UTC.  The chair is shague. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:03:28 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:03:28 <odl_meetbot> The meeting name has been set to 'netvirt_weekly_03_06_18'
16:03:39 <shague> #topic Roll call and agenda bashing (please #info <your-nick>)
16:03:40 <shague> #topic Review existing action items
16:03:51 <vpickard> #info vpickard
16:04:58 <afredette> #info Andre Fredette
16:06:39 <shague> #topic csit fialures
16:06:45 <shague> #undo
16:06:45 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x2bd7990>
16:06:51 <shague> #topic csit failures
16:07:53 <jamoluhrsen> #action jamoluhrsen to file jira for tempest failure here: https://jenkins.opendaylight.org/releng/user/jluhrsen/my-views/view/netvirt%20csit/job/netvirt-csit-1node-openstack-queens-upstream-stateful-oxygen/191/robot/
16:08:09 <jamoluhrsen> #action jamoluhrsen to double check tempest.api.network issue with ostestr
16:09:35 <jamoluhrsen> #info no progress on NETVIRT-1106 which is a regression since the dualstack feature started coming in
16:11:08 <shague> #topic: new exceptions
16:11:11 <shague> #link https://jira.opendaylight.org/issues/?filter=10116
16:11:44 <shague> #info new exceptions in NETVIRT-1130 to 1137
16:15:34 <shague> #action identify possible patches to backout for dualstack that are causing failures
16:15:42 <shague> #action shague identify possible patches to backout for dualstack that are causing failures
16:17:03 <shague> #topic https://jira.opendaylight.org/browse/NETVIRT-1045
16:18:23 <shague> #info aswinsuryan https://git.opendaylight.org/gerrit/69030 is ready
16:21:48 <shague> #action shague merge https://git.opendaylight.org/gerrit/#/c/69147/
16:22:16 <shague> #topic https://jira.opendaylight.org/browse/OVSDB-453
16:23:07 <shague> #info vthapar: thinks the workaround he added for different version models loaded was the problem
16:23:25 <shague> #info vthapar: in ovsdb hardcoded revision of model
16:23:46 <shague> #info should be able to revert ovsdb patch since the issue is fixed in yangtools
16:24:13 <shague> #info another problem has come out, rovarga thinks the code is not thread safe
16:24:28 <shague> #action vthapar to follow up
16:26:18 <shague> #topic https://jira.opendaylight.org/browse/ODLPARENT-139
16:26:40 <shague> #info jamoluhrsen maybe not a blocker since there is a workaround to just reconnect
16:28:30 <shague> #topic fluorine planning, DDF
16:30:13 <shague> #action shague to start a planning worksheet and slide deck
16:30:34 <shague> #action everyone to add features to planning worksheet
16:32:38 <shague> #action shague to look at marketing email from Lisa Caywood for feature information on oxygen
16:34:38 <shague> #endmeeting