14:59:11 <shague> #startmeeting NetVirt Weekly 03/13/18
14:59:11 <odl_meetbot> Meeting started Tue Mar 13 14:59:11 2018 UTC.  The chair is shague. Information about MeetBot at http://ci.openstack.org/meetbot.html.
14:59:11 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:59:11 <odl_meetbot> The meeting name has been set to 'netvirt_weekly_03_13_18'
14:59:20 <shague> #topic Roll call and agenda bashing (please #info <your-nick>)
15:00:16 <shague> #topic Review existing action items
15:00:38 <shague> #link https://meetings.opendaylight.org/opendaylight-netvirt/2018/netvirt_weekly_03_06_18/opendaylight-netvirt-netvirt_weekly_03_06_18.2018-03-06-16.03.html
15:02:22 <vpickard> #vpickard
15:03:32 <aswinsuryan> #info Aswin Suryanarayanan
15:04:16 <vorburger> #info vorburger
15:04:21 <vpickard> #info vpickard
15:04:25 <shague> #topic [DONE] - [NETVIRT-512](https://jira.opendaylight.org/browse/NETVIRT-512) jamoluhrsen to file jira for tempest failure here: https://jenkins.opendaylight.org/releng/user/jluhrsen/my-views/view/netvirt%20csit/job/netvirt-csit-1node-openstack-queens-upstream-stateful-oxygen/191/robot/
15:04:46 <shague> #info thinking it might be an openstack
15:05:13 <shague> #topic [WIP] - jamoluhrsen to double check tempest.api.network issue with ostestr - test still not running in ocata-carbon job
15:05:24 <shague> #info only failing in ocata so on the back burner
15:05:55 <shague> #topic [DONE] - shague identify possible patches to backout for dualstack that are causing failures - instead, patches being pushed to fix issues
15:06:08 <shague> #topic [DONE] - shague merge https://git.opendaylight.org/gerrit/#/c/69147/
15:06:20 <shague> #topic [DONE] - QoS failures, vthapar to follow up - tomp pushed a fix [69290](https://git.opendaylight.org/gerrit/69290)
15:06:35 <shague> #topic [WIP] - shague to start a planning worksheet and slide deck - https://trello.com/c/bot8QzRm/48-fluorine-release-planning
15:08:23 <jhershbe> #info jhershbe
15:15:28 <shague> #link https://docs.google.com/spreadsheets/d/1bDygyIwNOGFEEFDTQJN2LqoTyfmaxwtka-AlwkPcvzE/edit#gid=1799274276
15:15:44 <shague> #topic [DONE] - shague to look at marketing email from Lisa Caywood for feature information on oxygen - [TSC-24](https://jira.opendaylight.org/browse/TSC-24)
15:16:06 <jamoluhrsen> #link https://wiki.lfnetworking.org/display/LN/OpenDaylight+Florine+Developer+Design+Forum  <--  fluorine ddf topics
15:16:14 <shague> #link https://jira.opendaylight.org/browse/TSC-24
15:18:07 <Hanamantagoud> #info Hanamantagoud
15:22:59 <shague> #action daya and sridhar to look at release notes jira to add more features from oxygen
15:23:11 <shague> #topic https://trello.com/c/BTurOwXh/42-oxygen-release-planning - [Release Dashboard](https://wiki.opendaylight.org/view/Release_Dashboard)
15:23:13 <sridharg> #info Sridhar Gaddam
15:27:03 <shague> #link https://git.opendaylight.org/gerrit/#/c/68558/
15:29:30 <Kiran> NETVIRT-1136 : https://git.opendaylight.org/gerrit/#/c/69304/
15:33:03 <shague> #topic [NETVIRT-1132](https://jira.opendaylight.org/browse/NETVIRT-1132) - handleTunnelEventForDPN - [69398](https://git.opendaylight.org/gerrit/69398)
15:39:28 <shague> #topic suneelu scale in/out reviews are pending
15:41:02 <shague> #info review https://git.opendaylight.org/gerrit/#/c/67198/
15:42:24 <shague> #endmeeting