15:10:18 <shague> #startmeeting NetVirt Weekly 04/03/18
15:10:18 <odl_meetbot> Meeting started Tue Apr  3 15:10:18 2018 UTC.  The chair is shague. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:10:18 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:10:18 <odl_meetbot> The meeting name has been set to 'netvirt_weekly_04_03_18'
15:10:29 <odl_meetbot> shague: Error: Can't start another meeting, one is in progress.  Use #endmeeting first.
15:10:33 <shague> #topic Roll call and agenda bashing (please #info <your-nick>)
15:10:39 <skitt> #info skitt
15:10:43 <shague> #topic Review existing action items
15:10:55 <shague> #topic [DONE] daya and sridhar to look at release notes jira to add more features from oxygen
15:11:04 <shague> #chair skitt jamoluhrsen vpickard
15:11:04 <odl_meetbot> Current chairs: jamoluhrsen shague skitt vpickard
15:11:12 <jamoluhrsen> #info jamoluhrsen
15:11:18 <shague> #topic Fluorine DDF - [planning slides](https://docs.google.com/presentation/d/1qLHdw3Hj5piv5eyQetzna-Gk-GndUa5C1pC-jIrnkPs/edit#slide=id.g1e1928e5ee_0_0)
15:11:23 <vpickard> #info vpickard
15:12:16 <Hanamantagoud> #info Hanamantagoud
15:19:20 <jamoluhrsen> #link https://jenkins.opendaylight.org/releng/job/netvirt-csit-1node-openstack-queens-gate-tdd-wip-oxygen/ <-- tdd-wip job
15:25:32 <shague> #info merge velocity needs to be increased
15:27:10 <shague> #topic csit failures
15:27:14 <shague> #info https://bugzilla.redhat.com/show_bug.cgi?id=1544892
15:28:55 <shague> #info try to use the OVS_SKIP_INSTALL to block upgrading OVS
15:29:26 <shague> #link https://jira.linuxfoundation.org/browse/RELENG-853 - jira to infra issues
15:31:20 <shague> #topic Fluorine specs
15:31:56 <shague> #topic Use jira instead of trello
15:37:39 <shague> #info what dates should specs be complete?
15:39:31 <shague> #info use the CSIT Checkpoint of 05-07-18 for spec complete
15:40:37 <shague> #topic Managed release activities: get working managed release, version bump
15:42:01 <shague> #info getting managed build working
15:42:21 <shague> #info then do version bumping
15:44:48 <shague> #info while doing version bump most jobs will likely fail so need to wait until bumps are finished
15:48:39 <shague> #topic Using snapshot vms from opnfv
15:50:17 <shague> #info should be aganostic to the test suites
15:50:30 <shague> #info also should be able to get a dev vm involved
15:51:54 <shague> #info daya_k comment if the vpn snapshot vms can be used
15:52:02 <shague> #action daya_k comment if the vpn snapshot vms can be used
15:53:28 <shague> #info jamoluhrsen mentions the opnfv lab as a service is not ready for primetime yet
15:56:26 <shague> #info start reviewing the vpn robustness spec
15:59:15 <shague> #info need to review patches on the topic branch
16:00:38 <shague> #endmeeting