15:01:53 <shague> #startmeeting NetVirt Weekly 04/10/18
15:01:53 <odl_meetbot> Meeting started Tue Apr 10 15:01:53 2018 UTC.  The chair is shague. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:01:53 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:53 <odl_meetbot> The meeting name has been set to 'netvirt_weekly_04_10_18'
15:02:05 <shague> #topic Roll call and agenda bashing (please #info <your-nick>)
15:02:12 <shague> #topic Review existing action items
15:02:20 <shague> #link https://meetings.opendaylight.org/opendaylight-netvirt/2018/netvirt_weekly_04_03_18/opendaylight-netvirt-netvirt_weekly_04_03_18.2018-04-03-15.10.html
15:02:32 <vpickard> #info vpickard
15:03:37 <sridharg> #info Sridhar Gaddam
15:03:54 <shague> #topic [WIP] daya_k comment if the vpn snapshot vms can be used for the bgp vpn tests
15:04:12 <shague> #action [WIP] daya_k comment if the vpn snapshot vms can be used for the bgp vpn tests
15:04:26 <shague> #topic https://trello.com/c/bot8QzRm/48-fluorine-release-planning
15:06:25 <shague> #info main activity is to do the odlparent bump and build the initial autorelease build
15:07:43 <shague> #info Fluorine version bump complete by 4/21/18
15:07:52 <shague> #info Fluorine specs completed by 5/7/18
15:10:01 <shague> #link https://git.opendaylight.org/gerrit/#/c/69526/13/docs/specs/l3vpn-robustness.rst
15:11:29 <shague> #info add a 30m call to discuss the l3vpn-robustness spec
15:12:55 <shague> #action daya to work with vivek on setting up a call to discuss spec
15:13:45 <shague> #topic migrating mdsalutils to datastoreutils: odl-genius-tools [thread](https://lists.opendaylight.org/pipermail/netvirt-dev/2018-April/006632.html)
15:15:06 <shague> #info initial patch in genius has been merged
15:15:17 <shague> #info old tools are still there
15:15:46 <shague> #info faseela is starting to push patches to migrate existing users
15:16:20 <shague> #topic start adding Issue: NETVIRT-12345 in commit message footers: [example jira](https://jira.opendaylight.org/browse/NETVIRT-1204)
15:19:26 <shague> #topic
15:19:31 <shague> #undo
15:19:31 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x2b5ff50>
15:19:35 <shague> #topic Bug processing, cleanup
15:19:51 <jamoluhrsen> afredette: I see the little recording cloud next to Sam's name in the participant window. just noticed that.
15:21:13 <afredette> jamoluhrsen: I see it near top left of my screen.
15:21:36 <jamoluhrsen> afredette: ah yeah, I see that too.
15:27:37 <shague> #topic clustering issues
15:27:56 <shague> #info skitt mentions managed tx should be fixed first
15:28:32 <shague> #link https://jira.opendaylight.org/browse/NETVIRT-996
15:28:56 <shague> #info need to identify devs to work in areas
15:29:24 <shague> #info daya mentions faseelak can help
15:30:23 <faseelak> shague, sure, i can help ;) but not logging into the meeting
15:31:11 <shague> #action skitt to add issues to the clustering epic
15:31:33 <jamoluhrsen> #info jamoluhrsen
15:38:16 <jamoluhrsen> #action jamoluhrsen to create two new jobs for fluorine/queens that will run 3node. 1) will run just our normal (non - ha operations) and 2) will only run the suites that do ha stuff
15:38:56 <shague> #action jamoluhrsen to create lightweight csit jobs
15:40:03 <shague> #info daya mentions to start using the diag status to know service status
15:43:25 <jamoluhrsen> #action jamoluhrsen to look to add the diagstatus stuff to 3node jobs to hopefully be make things more resilient
15:57:52 <jamoluhrsen> #link https://jenkins.opendaylight.org/releng/view/controller/job/controller-csit-3node-clustering-all-fluorine/ <-- controller clustering job to see that they have failures
16:19:33 <jamoluhrsen> https://git.opendaylight.org/gerrit/#/c/70498/
16:21:51 <jamoluhrsen> #info scale in, scale out suites:
16:21:51 <jamoluhrsen> https://git.opendaylight.org/gerrit/#/c/68405    https://git.opendaylight.org/gerrit/#/c/68008/
16:33:37 <shague> #endmeeting