15:02:12 <shague> #startmeeting NetVirt Weekly 04/24/18
15:02:12 <odl_meetbot> Meeting started Tue Apr 24 15:02:12 2018 UTC.  The chair is shague. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:02:12 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:02:12 <odl_meetbot> The meeting name has been set to 'netvirt_weekly_04_24_18'
15:02:27 <odl_meetbot> shague: Error: Can't start another meeting, one is in progress.  Use #endmeeting first.
15:02:33 <shague> #topic Roll call and agenda bashing (please #info <your-nick>)
15:02:49 <shague> #link https://meetings.opendaylight.org/opendaylight-netvirt/2018/netvirt/opendaylight-netvirt-netvirt.2018-04-17-15.06.html Minutes
15:02:52 <vpickard> #info vpickard
15:03:23 <shague> #topic Review existing action items
15:05:38 <shague> #action [WIP] daya to check what version of Quagga is being used
15:06:02 <shague> #topic [WIP] skitt to add issues found in 3-node logs to the clustering epic
15:06:18 <shague> #info [DONE] jamoluhrsen to file the one major 3node bug, and send an email summarizing all Exceptions in the jobs
15:07:56 <Hanamantagoud> #info Hanamantagoud
15:08:28 <shague> #action [WIP] jamoluhrsen to still add diagstatus checks in 3node jobs
15:10:15 <jamoluhrsen> #info jamoluhrsen
15:10:17 <shague> #info jamoluhrsen ran l2 (no ha) auite 10 times on 3node test and it had failures
15:10:46 <shague> #topic [WIP] vivek to organise a follow-up discussion call on the VPN robustness spec
15:12:11 <shague> #topic https://trello.com/c/bot8QzRm/48-fluorine-release-planning - [Release Wiki](https://wiki.opendaylight.org/view/Release_Dashboard#Fluorine)
15:14:03 <shague> #info more specs coming
15:15:02 <shague> #info specs coming ofp, l2 gw rt2 and evpn, and others
15:15:23 <shague> #topic https://trello.com/c/BTurOwXh/42-oxygen-release-planning - [Tracking Sheet](https://docs.google.com/spreadsheets/d/1dYOY99twqHV_Q0YorAOOxmL0aFc3icNXg8qA_zGwKyA/edit#gid=158099248)
15:20:23 <shague> #topic Exception checker for ssh error [ODLPARENT-149](https://jira.opendaylight.org/browse/ODLPARENT-149), [ODLPARENT-152](https://jira.opendaylight.org/browse/ODLPARENT-152) - [71092](https://git.opendaylight.org/gerrit/#/c/71092/)
15:22:15 <shague> #topic https://jira.opendaylight.org/browse/NETVIRT-1204
15:27:11 <jamoluhrsen> shague: logging out of meeting. gonna try to get thanh to look at the docker issue josh is having
16:18:19 <shague> #endmeeting