15:05:06 <shague> #startmeeting NetVirt Weekly 05/01/18
15:05:06 <odl_meetbot> Meeting started Tue May  1 15:05:06 2018 UTC.  The chair is shague. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:05:06 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:05:06 <odl_meetbot> The meeting name has been set to 'netvirt_weekly_05_01_18'
15:05:10 <shague> #info shague
15:05:15 <vpickard> #info vpickard
15:05:26 <jamoluhrsen> #info jamoluhrsen
15:05:27 <vthapar> #info Vishal
15:05:32 <shague> #topic Roll call and agenda bashing (please #info <your-nick>)
15:05:41 <shague> #link https://meetings.opendaylight.org/opendaylight-netvirt/2018/netvirt_weekly_04_24_18/opendaylight-netvirt-netvirt_weekly_04_24_18.2018-04-24-15.02.html
15:06:01 <shague> #topic [WIP] jamoluhrsen to still add diagstatus checks in 3node jobs
15:07:33 <shague> #info jamo looking at issues
15:08:22 <shague> #action [WIP] jamoluhrsen to still add diagstatus checks in 3node jobs
15:09:06 <shague> #topic https://trello.com/c/bot8QzRm/48-fluorine-release-planning
15:09:13 <shague> #info csit netvirt is looking good
15:09:27 <shague> #topic specs: [NetVirt Dashboard](https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10304#)
15:09:49 <shague> #info some specs not finished by 5/7/18
15:18:40 <shague> #topic binding v1 changes - [thread](https://lists.opendaylight.org/pipermail/release/2018-April/014973.html)
15:19:52 <shague> #info yangtools changes will break netvirt
15:22:05 <shague> #info most changes are mechanical - grep replace, etc
15:24:48 <shague> #action tom and shague to look at initial changes
15:25:02 <shague> #help any others to help with the effort
15:25:12 <shague> #info need to understand the timeline for the changes
15:26:41 <shague> #info tomp mentions there are other similar patches with changes that will require other changes for the submit->commit, checkedFuture changes
15:31:46 <shague> #link https://git.opendaylight.org/gerrit/#/c/71544/
15:33:43 <shague> #topic odltools introduction [NETVIRT-1232](https://jira.opendaylight.org/browse/NETVIRT-1232)
15:50:50 <shague> #link https://docs.google.com/document/d/1puoJqW-5BYHGib2WRcl8pbietLE0NDCUFodmMzkr6QM/edit#heading=h.5aacwbysjz4d tools doc
18:13:59 <shague> #endmeeting