14:59:12 <vpickard> #startmeeting NetVirt Weekly 05/08/18
14:59:12 <odl_meetbot> Meeting started Tue May  8 14:59:12 2018 UTC.  The chair is vpickard. Information about MeetBot at http://ci.openstack.org/meetbot.html.
14:59:12 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:59:12 <odl_meetbot> The meeting name has been set to 'netvirt_weekly_05_08_18'
14:59:24 <vpickard> #topic Roll call and agenda bashing (please #info <your-nick>)
14:59:30 <vpickard> #info vpickard
15:04:00 <vpickard> I am having audio troubles, one sec
15:04:30 <sridharg> #info Sridhar Gaddam
15:08:56 <aswinsuryan> #info Aswin Suryanarayanan
15:12:37 <vpickard> #topic  [WIP] tom and shague to look at initial changes for binding v1 - [thread](https://lists.opendaylight.org/pipermail/release/2018-April/014973.html) - looked at other patches, but not pushed any for netvirt yet. Looking to do that this week,
15:14:39 <Hanamantagoud> #info Hanamantagoud
15:19:09 <vthapar> #info Vishal
15:23:06 <vpickard> #topic Fluorine planning
15:23:48 <vpickard> #topic blueprint specs
15:25:39 <vpickard> #info vivek has reviewed many specs, still a few left to review
15:26:07 <vpickard> #info one spec missing, vivek will add Jira for new spec
15:32:00 <vpickard> #action vivek to raise Jira for gerrit 71301
15:36:08 <vpickard> #action sridharg to forward openstack docs to team for neutron mtu support
15:37:42 <vpickard> #info do we have an API freeze for yang changes?
15:39:24 <vpickard> #action shague to identify date, if any, for API freeze related to yang changes
15:40:13 <vpickard> #info code freeze for fluorine is 8/7/2018, is that the API freeze date?
15:41:26 <vpickard> #info set target for API freeze to 1 month before code freeze, 7/7/2018
15:42:09 <vpickard> #info set target for API freeze to 7/5/2018
15:43:09 <vpickard> #topic update on any clustering/3node activities
15:43:15 <vpickard> #no updates
15:43:22 <vpickard> #info no updates
15:49:51 <vpickard> #info vishal to present another iteratin of troubleshooting tools in future session
15:50:40 <vpickard> #action blueprint owners need to consider yang changes so troubleshooting tool is updated
15:52:01 <vpickard> #action vishal to add comments to specs to take yang changes into consideration and update troubleshooting tool
15:53:26 <vpickard> #endmeeting