15:02:16 <shague> #startmeeting NetVirt Weekly 05/29/18
15:02:16 <odl_meetbot> Meeting started Tue May 29 15:02:16 2018 UTC.  The chair is shague. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:02:16 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:02:16 <odl_meetbot> The meeting name has been set to 'netvirt_weekly_05_29_18'
15:02:27 <shague> #topic Roll call and agenda bashing (please #info <your-nick>)
15:02:38 <shague> #link https://meetings.opendaylight.org/opendaylight-netvirt/2018/netvirt_weekly_5_22_2018/opendaylight-netvirt-netvirt_weekly_5_22_2018.2018-05-22-15.01.html
15:02:56 <skitt> #info skitt
15:03:06 <shague> #topic Review existing action items
15:03:55 <vpickard> #info vpickard
15:04:30 <jamoluhrsen> #info jamoluhrsen
15:04:33 <shague> #topic [DONE] jamoluhrsen to respond to viveks email about an idea to run tempest.api.network tests one at a time with the extra ROBOT log in karaf.log
15:04:52 <jamoluhrsen> shague: are you talking? I hear nothing.
15:05:08 <vpickard> jamoluhrsen: yes, he is taling
15:05:09 <shague> jamoluhrsen: yeah, talking, others can hear me
15:05:14 <vpickard> jamoluhrsen: problem on your end jamo
15:05:26 <jamoluhrsen> vpickard: ack. will try to figure it out.
15:05:30 <shague> #topic [WIP] jamoluhrsen to add a gerrit comment about how to simulate mcast query (i.e., how to test router sourced mcast traffic)
15:05:41 <shague> #undo
15:05:41 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x2bd35d0>
15:05:47 <shague> #topic [DONE] jamoluhrsen to add a gerrit comment about how to simulate mcast query (i.e., how to test router sourced mcast traffic)
15:06:07 <shague> #topic https://trello.com/c/bot8QzRm/48-fluorine-release-planning - looking good. Next date is the middle checkpoint 7/5/18 - [Release Dashboard](https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10403) - [Fluorine Dashboard](https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10400)
15:06:42 <shague> #topic specs: [NetVirt Team Dashboard](https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10304#)
15:07:37 <shague> #info mtu spec, scope is being reduced
15:07:47 <shague> #info igmp spec - viveknarasimhan to review this week
15:08:00 <shague> #info qos spec: review still ongoing
15:08:55 <shague> #info robustness spec: need a final cleanup then can final review
15:09:03 <jamoluhrsen> vpickard: I can hear now...
15:09:13 <vpickard> jamoluhrsen: yeah!
15:09:26 <shague> #topic module point of contacts: [thread](https://lists.opendaylight.org/pipermail/netvirt-dev/2018-May/006879.html)
15:10:31 <shague> #info add aswin to natservice for snat_conntrack
15:10:57 <shague> #info dhcpmanager, kency not involved, add Ankit J
15:10:57 <vpickard> #info remove Kency from dhcpservice
15:11:32 <viveknarasimhan> #info Ashwin B C
15:11:38 <jhershbe_> #info jhershbe_
15:11:38 <viveknarasimhan> for elanmanager
15:11:47 <viveknarasimhan> #info viveknarasimhan
15:11:49 <afredette> #info Andre Fredette
15:11:56 <vpickard> #info add Ankit Jain for dhcp
15:12:05 <daya_k> #info daya_k
15:12:07 <vthapar> #info Vishal
15:13:59 <viveknarasimhan> move karthikeyan to ipv6 from nat
15:14:03 <viveknarasimhan> remove Ashvin L from ipv6
15:14:21 <vpickard> #info move karthikeyan to ipv6 from nat
15:14:28 <vpickard> #info remove Ashvin L from ipv6
15:14:49 <daya_k> #info remove kency and add ankit jain for dhcp default owner
15:15:27 <shague> #topic refactored exception checker [example job](https://jenkins.opendaylight.org/releng/view/netvirt-csit/job/netvirt-csit-1node-openstack-queens-upstream-stateful-fluorine/539/)
15:32:12 <shague> #topic [NETVIRT-1284](https://jira.opendaylight.org/browse/NETVIRT-1284) - elan-dpn-interfaces exception
15:32:22 <shague> #info possibly the elan tx patch was the issue
15:32:29 <shague> #info revert patch pushed and testing
15:34:05 <shague> #topic [TSC-101](https://jira.opendaylight.org/browse/TSC-101) [topic](https://git.opendaylight.org/gerrit/#/q/topic:binding-tlc-getkey) - weather item for getKey() changes. That will be next to go in once the multipatch and csit passes. This patch will conflict heavily with everything. The change is simple but it touches most files.
15:35:26 <shague> #info we should keep moving forward on patch, merge when csit mutlipatch-build passes
15:37:04 <shague> #topic Uncaught IAE in SNAT - https://git.opendaylight.org/gerrit/71872
15:37:35 <shague> #info vthapar gw notifications coming in different order
15:41:26 <shague> #info viveknarasimhan cornercase with gw delete with interfaces still present should be verified
15:44:00 <shague> #action viveknarasimhan to review patch
15:44:41 <shague> info jhershbe_: mentions the new timeout api, will add comment to patch
15:47:31 <shague> #topic karaf warnings and logs
15:47:45 <shague> #info viveknarasimhan many logs are there for debugging help
15:49:14 <shague> #info viveknarasimhan should cleanup be done at end of cycle
15:49:47 <shague> #info shague but should some logs be cleaned now, or moved from error to warn for example
15:52:07 <shague> #action shague to create jira tracking issue, might already be a jira
15:52:21 <shague> #action viveknarasimhan and shague to begin working the jira
15:52:33 <shague> #action shague to create a genius jira also
15:54:30 <shague> #topic tsc-101 - need mdsal and yangtools patches. then can work on netvirt patches
15:54:53 <shague> #info skitt will write patch for netvirt
15:56:23 <shague> #topic ovs 2.9.x
15:57:20 <shague> #info daya_k l3vpn needs ovs 2.9
16:00:27 <shague> #action jamoluhrsen remove the version lock in builder and check if the patch is released
16:00:33 <shague> #topic 3node csit
16:01:07 <shague> #info daya_k can the bundle resync be removed/
16:01:25 <shague> #undo
16:01:25 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2c24450>
16:01:40 <shague> #info bundle-absed resync had a failure so it has not been enabled
16:01:43 <shague> #undo
16:01:43 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2c24990>
16:01:47 <shague> #info bundle-based resync had a failure so it has not been enabled
16:02:22 <jamoluhrsen> shague: daya_k laptop crashed
16:03:23 <shague> #info daya_k will the SND framework help
16:03:32 <shague> #action jamoluhrsen to check if snd has been enabled
16:05:16 <shague> #endmeeting