15:03:20 <shague> #startmeeting NetVirt Weekly 06/05/18
15:03:20 <odl_meetbot> Meeting started Tue Jun  5 15:03:20 2018 UTC.  The chair is shague. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:03:20 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:03:20 <odl_meetbot> The meeting name has been set to 'netvirt_weekly_06_05_18'
15:03:31 <shague> #topic Roll call and agenda bashing (please #info <your-nick>)
15:03:59 <shague> #link https://meetings.opendaylight.org/opendaylight-netvirt/2018/netvirt_weekly_05_29_18/opendaylight-netvirt-netvirt_weekly_05_29_18.2018-05-29-15.02.html
15:05:16 <afredette> #info Andre Fredette
15:05:45 <shague> #topic [DONE] viveknarasimhan to review patch - [71872 uncaught IAE](https://git.opendaylight.org/gerrit/71872)
15:05:45 <vpickard> #info vpickard
15:06:06 <shague> #topic [DONE] shague to create jira tracking logging cleanup, might already be a jira - [NETVIRT-1299](https://jira.opendaylight.org/browse/NETVIRT-1299)
15:07:47 <shague> #topic [DONE] shague to create a genius jira also for the logging cleanup - [GENIUS-162](https://jira.opendaylight.org/browse/GENIUS-162)
15:07:59 <shague> #topic [DONE] jamoluhrsen remove the version lock in builder and check if the patch is released. Need ovs 2.9.x [NETVIRT-1212](https://jira.opendaylight.org/browse/NETVIRT-1212). Upstream patches are not released in packages yet on RDO.
15:08:32 <shague> #info waiting on the upstream RDo patch to merge
15:10:38 <shague> #topic [DONE] jamoluhrsen to check if snd has been enabled. SnD is not enabled
15:11:07 <shague> #info jamoluhrsen tried the code, it did not help
15:11:33 <jamoluhrsen> #link https://git.opendaylight.org/gerrit/#/c/71598/ <-- patch to check SnD in cluster tests
15:11:39 <shague> #action jamoluhrsen will look to add the code permanently
15:11:56 <shague> #topic https://trello.com/c/bot8QzRm/48-fluorine-release-planning - looking good. Next date is the middle checkpoint 7/5/18 - [Release Dashboard](https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10403) - [Fluorine Dashboard](https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10400)
15:12:32 <shague> #topic [TSC-101](https://jira.opendaylight.org/browse/TSC-101) [topic](https://git.opendaylight.org/gerrit/#/q/topic:binding-tlc-getkey) - weather item for getKey() changes. Merged. Patches need to be rebased to pick up the changes.
15:13:19 <shague> #info all patches need to be rebased
15:13:56 <shague> #info getAugmenation(), getKey() is not key(), setKey() is now withKey()
15:14:20 <skitt> #info getAugmentation() -> augmentation(), getKey() -> key(), setKey() -> withKey()
15:14:41 <shague> #link exmple patch: https://git.opendaylight.org/gerrit/#/c/71872/9..10/neutronvpn/impl/src/main/java/org/opendaylight/netvirt/neutronvpn/NeutronvpnUtils.java
15:15:16 <shague> #topic specs: [NetVirt Team Dashboard](https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10304#)
15:16:19 <shague> #info igmp spec still deciding on if it will make fluorine
15:18:35 <shague> #topic TX leaks - [NETVIRT-1296](https://jira.opendaylight.org/browse/NETVIRT-1295), [NETVIRT-1296](https://jira.opendaylight.org/browse/NETVIRT-1296), [NETVIRT-1089](https://jira.opendaylight.org/browse/NETVIRT-1089), [68980](https://git.opendaylight.org/gerrit/#/c/68980/)
15:20:32 <shague> #info skitt managedtx are now enforced in most netvirt modules
15:21:34 <shague> #link https://git.opendaylight.org/gerrit/#/c/71772/5/elanmanager/impl/src/main/java/org/opendaylight/netvirt/elan/internal/ElanInstanceManager.java example
15:22:59 <shague> #info elanmanager was reverted
15:24:03 <shague> #topic [Vic] SRIOV port - can't ping neutron router interface
15:24:56 <shague> #link https://lists.opendaylight.org/pipermail/netvirt-dev/2018-June/006978.html
15:26:56 <shague> #info daya mentions some missing pieces needed to get learned macs and interfaces
15:27:22 <shague> #link https://bugzilla.redhat.com/show_bug.cgi?id=1583541 downstream bug
15:30:38 <shague> #info vpickard to work offline on a solution
15:34:33 <shague> #endmeeting