15:02:19 <shague> #startmeeting NetVirt Weekly 08/14/18
15:02:19 <odl_meetbot> Meeting started Tue Aug 14 15:02:19 2018 UTC.  The chair is shague. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:02:19 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:02:19 <odl_meetbot> The meeting name has been set to 'netvirt_weekly_08_14_18'
15:02:25 <shague> #topic Roll call and agenda bashing (please #info <your-nick>)
15:02:40 <shague> #link https://meetings.opendaylight.org/opendaylight-netvirt/2018/netvirt_weekly_08_07_18/opendaylight-netvirt-netvirt_weekly_08_07_18.2018-08-07-15.03.html
15:02:56 <shague> #topic Review existing action items
15:03:07 <faseelak> #info faseelak
15:04:27 <jhershbe__> #info jhershbe__
15:05:14 <vthapar> #info Vishal
15:05:31 <shague> [DONE] shague jamoluhrsen to look at the signoff sheet for oxygen-sr3 - netvirt is signed off
15:05:50 <shague> #topic https://trello.com/c/bot8QzRm/48-fluorine-release-planning - final Checkpoint: 8/23/18 - [Release Dashboard](https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10403) - [Fluorine Dashboard](https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10400) - [NetVirt Team Dashboard](https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10304) - [fluorine patches](https://git.opendaylight.org/gerrit/#/q/
15:05:51 <shague> project:netvirt+status:open+branch:master) - [Release Schedule](https://docs.opendaylight.org/en/latest/release-process/release-schedule.html)
15:07:12 <shague> #info when are release candidate builds
15:07:16 <jamoluhrsen> #info jamoluhrsen
15:08:31 <shague> #action shague jamoluhrsen find out info on release candidates
15:09:04 <shague> #info are there any blocker bugs?
15:09:12 <shague> #info no blockers
15:10:14 <shague> #undo
15:10:14 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2d72310>
15:10:16 <shague> #info https://jira.opendaylight.org/browse/OPNFLWPLUG-1028 is marked as blocker
15:11:54 <shague> #topic FIPs and Octavia [Josh]
15:12:30 <shague> #info octavia is replacement for openstack lbaas
15:16:03 <shague> #info aswin asks about garps?
15:16:24 <shague> #info jhershbe__ octavia handles the garps
15:17:26 <shague> #info kiran: is the garp going to be used to find the fip for the vip?
15:17:33 <shague> #info jhershbe__ yes
15:19:24 <shague> #info octavia vms get normal neutron ports and ips, and fips. but the vip is a port with no southbound state
15:21:29 <shague> #info kiran garps are processed and throttled. same garps are ignored and only garps that changed the learned port are processed
15:22:56 <shague> #info jhershbe__: how are flows cleaned up when switching to new fips?
15:35:00 <shague> #topic l3vpn and dcgw CSIT - [59457](https://git.opendaylight.org/gerrit/#/c/59457/) - how to structure the suites for the extra tools vms needed for dcgw's?
15:36:36 <shague> #info jamoluhrsen opinion is that we should test everything
15:37:59 <shague> #info current tests are not testing the datapath so dcgw is not used currently
15:38:57 <shague> #info sridharg feels the dcgw should be included
15:39:46 <shague> #info when using snapshots, does this dcgw-setup.sh take long to install?
15:40:35 <shague> #info should we just move the dcgw-setup into the tools vms?
15:42:26 <shague> #info or create a different gate job for external projects to netvirt - those would not run the l3vpn tests
15:46:12 <shague> #action ask patch writer how long the quagga takes to install or should this bake into the tools vms
15:49:35 <shague> #info shague and faseela to ask mohammad to add quagga install to packer
15:50:19 <shague> #topic faseelak bug found in l2 vlan provider code
15:50:41 <faseelak> #link https://jira.opendaylight.org/browse/NETVIRT-1395
15:52:20 <shague> #info timing error, if vlan interface is not present when vms are spawned, then flows are not installed
15:53:06 <shague> #info elan expects the vlan interface to be present before adding vm flows
15:57:51 <shague> #info vlan provider networks are not miggrated to the full fesh setup as 0 day configuration
16:01:49 <shague> #action aswin to work on patch
16:02:44 <shague> #topic flow documentation
16:02:54 <shague> #help faseelak askes everyone to review patches
16:04:11 <shague> #link https://git.opendaylight.org/gerrit/#/c/74808/
16:04:18 <shague> #endmeeting