15:02:27 <shague> #startmeeting NetVirt Weekly 08/28/18
15:02:27 <odl_meetbot> Meeting started Tue Aug 28 15:02:27 2018 UTC.  The chair is shague. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:02:27 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:02:27 <odl_meetbot> The meeting name has been set to 'netvirt_weekly_08_28_18'
15:02:34 <shague> #topic Roll call and agenda bashing (please #info <your-nick>)
15:02:41 <vthapar> #info Vishal
15:02:46 <shague> #link https://meetings.opendaylight.org/opendaylight-netvirt/2018/netvirt_weekly_08_21_18/opendaylight-netvirt-netvirt_weekly_08_21_18.2018-08-21-15.02.html
15:05:11 <shague> #topic Review existing action items
15:05:53 <shague> #topic [WIP] shague to look at adding the diagstatus to upstream
15:06:31 <shague> #info haproxy to use diagstatus
15:06:53 <shague> #topic https://trello.com/c/bot8QzRm/48-fluorine-release-planning - final Checkpoint: 8/23/18 - [Release Dashboard](https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10403) - [Fluorine Dashboard](https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10400) - [NetVirt Team Dashboard](https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10304) - [fluorine patches](https://git.opendaylight.org/gerrit/#/q/
15:06:55 <shague> project:netvirt+status:open+branch:master) - [Release Schedule](https://docs.opendaylight.org/en/latest/release-process/release-schedule.html) - [RC Tracking](https://docs.google.com/spreadsheets/d/1wtT78KigRQdRi3Gj--jOJJPI7tC4tIi5brmW01vvCsg/edit#gid=375731420)
15:07:44 <shague> #info 1node jobs are signed off
15:08:58 <shague> #action vpickard to look at l2gw failure
15:12:42 <shague> #topic Neon Planning
15:13:43 <shague> #info some features pushed from fluorine to neon
15:13:55 <shague> #info vthaparneed to talk about refactoring
15:14:00 <shague> #undo
15:14:00 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2c2cdd0>
15:14:03 <shague> #info vthapar need to talk about refactoring
15:14:55 <shague> #info vthapar tdd - looking to require csit before patches merged
15:16:39 <shague> #info skitt idea to write csit first, so we know when the feature is implemented when the test passes
15:17:12 <shague> #info netvirt and genius currently have a tdd-wip job that does this
15:18:56 <shague> #info need discussion at DDF to show what is available and then decide if it can be done
15:20:49 <shague> #action shague vthapar talk with casey about the scheduling for the sessions
15:21:19 <shague> #info should try to group netvirt, genius, neutron, ovsdb together
15:21:34 <shague> #info ask casey for enabling zoom meeting and recording
15:21:43 <shague> #topic jumbo frame support
15:21:55 <shague> #info vpickard asking about support for jumbo frames
15:23:01 <shague> #info daya jumbo frames are supported, but configuration must be done end-to-end
15:23:32 <shague> #info jumbo frames are not tested in csit
15:28:54 <shague> #topic https://jira.opendaylight.org/browse/NETVIRT-1372
15:29:12 <shague> #info vthapar looking for help from somashekar
15:39:19 <shague> #topic clustering
15:39:48 <shague> #info vpickard testing Roberts fix for the singleton patch
15:40:33 <shague> #info all tests are failing on fluorine, but vpickard needs to triage
15:49:58 <shague> #info tomp to look at cherry-picking https://git.opendaylight.org/gerrit/#/c/75169/ to stable/oxygen
15:59:40 <skitt> BTW shague the vpnmanager patch passed CSIT
15:59:49 <skitt> https://git.opendaylight.org/gerrit/74020
16:00:32 <shague> skitt: boom
16:00:54 <shague_> forogot I kicked that off yesterday
16:01:04 <shague_> #endmeeting
16:01:37 <shague> #endmeeting