15:03:11 <shague> #startmeeting NetVirt Weekly 09/04/18
15:03:11 <odl_meetbot> Meeting started Tue Sep  4 15:03:11 2018 UTC.  The chair is shague. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:03:11 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:03:11 <odl_meetbot> The meeting name has been set to 'netvirt_weekly_09_04_18'
15:03:18 <shague> #topic Roll call and agenda bashing (please #info <your-nick>)
15:03:33 <shague> #link https://meetings.opendaylight.org/opendaylight-netvirt/2018/netvirt_weekly_08_28_18/opendaylight-netvirt-netvirt_weekly_08_28_18.2018-08-28-15.02.html
15:03:55 <shague> #topic Review existing action items
15:05:56 <shague> #topic [WIP] vpickard to look at l2gw failure
15:06:20 <shague> #info vpicard took initial look, will continue to triage
15:06:34 <shague> #topic [DONE] shague vthapar talk with casey about the scheduling for the DDF sessions - email sent
15:08:01 <shague> #info plan is to ask for four hour block
15:08:59 <shague> #topic https://trello.com/c/bot8QzRm/48-fluorine-release-planning - GA: 9/7/18 - [Release Dashboard](https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10403) - [Fluorine Dashboard](https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10400) - [NetVirt Team Dashboard](https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10304) - [fluorine patches](https://git.opendaylight.org/gerrit/#/q/project:
15:09:00 <shague> netvirt+status:open+branch:master) - [Release Schedule](https://docs.opendaylight.org/en/latest/release-process/release-schedule.html) - [RC Tracking](https://docs.google.com/spreadsheets/d/1wtT78KigRQdRi3Gj--jOJJPI7tC4tIi5brmW01vvCsg/edit#gid=375731420)
15:11:33 <shague> #topic merging patches on fluorine branch - branch is now unlocked, will start merging in order to minimize conflicts
15:20:49 <shague> #info need to work on branching strategy
15:21:58 <shague> #action shague start thread about branching strategy
15:22:23 <shague> #topic Somashekar: need resolution on: https://git.opendaylight.org/gerrit/#/c/74916/ and https://git.opendaylight.org/gerrit/#/c/74394/
15:25:31 <shague> #info concern about the using the modifiedNodeException to ignore the delete already being done
15:28:11 <shague> #action kiran to check with somashekar if idea of using ifPresent will solve problem
15:28:36 <shague> #info tx chains may not be applicable here since these are tso distinct transactions
15:31:26 <shague> #topic octavia update from jhershbe
15:31:47 <shague> #info cannot assign ip to lb
15:32:46 <shague> #info jhershbe patches wip, possibly up next week
15:33:09 <shague> #info daya downstream has some related patches using aliveness monitor
15:41:40 <shague> #endmeeting