15:01:58 <shague> #startmeeting NetVirt Weekly 09/11/18
15:01:58 <odl_meetbot> Meeting started Tue Sep 11 15:01:58 2018 UTC.  The chair is shague. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:01:58 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:58 <odl_meetbot> The meeting name has been set to 'netvirt_weekly_09_11_18'
15:02:05 <shague> #topic Roll call and agenda bashing (please #info <your-nick>)
15:02:19 <shague> #link https://meetings.opendaylight.org/opendaylight-netvirt/2018/netvirt_weekly_09_04_18/opendaylight-netvirt-netvirt_weekly_09_04_18.2018-09-04-15.03.html
15:02:45 <vthapar> #info Vishal
15:03:33 <shague> #topic Review existing action items
15:07:04 <shague> #topic [DONE] shague start thread about branching strategy
15:08:42 <shague> #info asked tsc to use later date in nov
15:09:30 <shague> #info when branch is pulled, branch is still open, but jobs are removed
15:10:43 <shague> #info how do we verify that branch is still stable
15:14:20 <shague> #topic [DONE] kiran to check with somashekar if idea of using ifPresent will solve problem
15:14:57 <shague> #topic Neon Planning
15:16:13 <shague> #info continue using specs
15:16:43 <shague> #info some specs already there from fluorine that were pushed to neon
15:18:48 <shague> #info ask spec owners to check if approved specs need review
15:18:59 <shague> #info open a new neon folder
15:19:18 <shague> #action shague create new neon folder, port specs, and ping owners
15:21:24 <shague> #info use the csit checkpoint for spec completions: 11/1/18
15:25:24 <shague> #info sridhar mentions ipv6 needs mtu values from networking-odl
15:25:51 <shague> #info ipv4 relies on dhcp agant so it didn't need the mtu updates
15:27:07 <shague> #info version bump, 10/5/18
15:28:24 <shague> #info vote on MRI deliverables on 10/4/18
15:29:23 <shague> #info mockito changes will require netvirt changes
15:30:28 <shague> #info patches can only merge in order before netvirt can merge patches
15:31:11 <shague> #topic Neon DDF [Topics](https://wiki.opendaylight.org/view/Events:Neon_Dev_Forum)
15:36:24 <shague> #info looking at ways to support COE more generically
15:36:41 <shague> #info need to decouple neutron from the netvirt northbound
15:37:13 <shague> #info l2 and l3 are coupled which causes problems
15:38:15 <shague> #info daya mentions need resource planning to work on the decoupling
15:39:21 <shague> #info might be able to pull odltools if there is time
15:42:29 <shague> #info daya says tharun can help with clustering analysis. chetan and shashi will guide him
15:44:35 <shague> #topic clustering
15:44:54 <shague> #info jamoluhrsen mentions the artery changes are helping
15:51:38 <shague> #info tomp switching to artery will first require getting tell-based working since it uses the chunking
15:51:41 <shague> #endmeeting