15:03:43 <shague> #startmeeting NetVirt Weekly 09/18/18
15:03:43 <odl_meetbot> Meeting started Tue Sep 18 15:03:43 2018 UTC.  The chair is shague. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:03:43 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:03:43 <odl_meetbot> The meeting name has been set to 'netvirt_weekly_09_18_18'
15:03:58 <shague> #topic Roll call and agenda bashing (please #info <your-nick>)
15:04:01 <vthapar> #info Vishal
15:04:21 <aswinsuryan> #info Aswin
15:04:24 <vpickard> #info vpickard
15:04:40 <shague> #link https://meetings.opendaylight.org/opendaylight-netvirt/2018/netvirt_weekly_09_11_18/opendaylight-netvirt-netvirt_weekly_09_11_18.2018-09-11-15.01.html
15:04:51 <shague> #topic Review existing action items
15:05:10 <shague> #topic [DONE] shague create new neon folder, port specs, and ping owners
15:06:00 <shague> #link https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10304
15:07:27 <shague> #info ask authors to update specs if needed
15:10:46 <shague> #topic Trim CSIT jobs: [Current jobs frequency](https://docs.google.com/spreadsheets/d/13YHTe2wIhwEwf0djXQnduPLju8vJYz5tIq4EaJyneRs/edit?usp=sharing) - remove pike? Lower frequency for oxygen to weekly? example, itm-direct-tunnels to weekly? Still need upstream running 4x daily? Rocky jobs?
15:13:13 <shague> #info possibly increase 6hour timeout
15:13:26 <shague> #info request more resources
15:14:30 <shague> #info deprecate pike jobs
15:14:38 <shague> #info add rocky jobs
15:15:38 <shague> #info do we need the daily 6 hour jobs
15:17:13 <shague> #info reduce oxygen and flurorine high-freq job
15:21:19 <shague> #info need to look again at moving to snat-conntrack as the gating job
15:23:54 <shague> #action aswinsuryan to look at stability of snat-conntrack jobs
15:25:45 <shague> #info move some of the autorelease daily jobs to a lower frequency.
15:25:54 <shague> #info jamoluhrsen it is good to see the jobs in autorelease
15:26:46 <shague> #info move autorelease on non-active branches to lwoer frequency
15:29:12 <shague> #info make itm-direct-tunnels the default config for the other jobs, which would remove the unique itm-direct-tunnel jobs
15:29:34 <shague> #info need to see how stable itm-direct-tunnels code is
15:30:29 <shague> #info it is supported in all branches
15:32:19 <shague> #info jamoluhrsen should get tempest into autorelease jobs
15:34:32 <shague> #info upgrade jobs have a consistent failure
15:35:51 <shague> #info hwvtep 3node jobs have issues.
15:36:33 <shague> #info vpickard looks like the robot global vars are wrong - likely the combo patches caused problem
15:36:48 <shague> #info 1node hwvtep has problem when removing gw
15:38:53 <shague> #topic clustering - graceful start and stop, haproxy to use diagstatus
15:42:24 <shague> #info graceful start/stop brings out bundle shutdown issues
15:50:58 <shague> #info issue when two nodes are down, cannot bring one node up until the second down node is brought up
15:51:32 <shague> #info there is an admin/manual command to mark the first node down
15:57:42 <odp-gerritbot> Aswin Suryanarayanan proposed a change to netvirt: Ensure External Connectivity for NAPT Switch  https://git.opendaylight.org/gerrit/75570
15:59:07 <odp-gerritbot> Aswin Suryanarayanan proposed a change to netvirt: Ensure External Connectivity for NAPT Switch  https://git.opendaylight.org/gerrit/75570
16:19:38 <shague> #endmeeting