15:03:05 <shague> #startmeeting NetVirt Weekly 10/16/18
15:03:05 <odl_meetbot> Meeting started Tue Oct 16 15:03:05 2018 UTC.  The chair is shague. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:03:05 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:03:05 <odl_meetbot> The meeting name has been set to 'netvirt_weekly_10_16_18'
15:03:38 <shague> #topic Roll call and agenda bashing (please #info <your-nick>)
15:03:58 <shague> #link https://meetings.opendaylight.org/opendaylight-netvirt/2018/netvirt_weekly_10_09_18/opendaylight-netvirt-netvirt_weekly_10_09_18.2018-10-09-15.01.html
15:09:20 <shague> #topic [WIP] jamoluhrsen to share list of all failures for snat-conntrack jobs
15:09:42 <shague> #info aswins sees one failure that is only in the snat-conntrack job
15:11:05 <shague> #link https://jenkins.opendaylight.org/releng/job/netvirt-csit-1node-0cmb-1ctl-2cmp-openstack-queens-upstream-stateful-snat-conntrack-oxygen/79/robot/openstack/08%20vpn%20basic/Delete%20And%20Recreate%20Extra%20Route/
15:11:27 <shague> #link https://lists.opendaylight.org/pipermail/netvirt-dev/2018-October/007523.html
15:13:29 <shague> #action shague watch csit and merge https://git.opendaylight.org/gerrit/#/c/76638/
15:15:09 <shague> #link https://logs.opendaylight.org/releng/vex-yul-odl-jenkins-1/netvirt-csit-1node-0cmb-1ctl-2cmp-openstack-queens-upstream-stateful-snat-conntrack-oxygen/86/robot-plugin/log_full.html.gz#s1-s15-k1-k2-k1-k9-k1-k1-k1-k1-k1-k1-k1-k1-k3-k4
15:15:28 <shague> #info previous link to jo has a failure in diagstatus
15:15:41 <shague> #action jamoluhrsen to file jira for diagstatus isssue
15:18:51 <shague> #info new exceptions are causing some failures
15:21:16 <shague> #action jamoluhrsen file jira for new OLFE's
15:22:54 <shague> #info also looking to move to fluorine-sr1 over oxygen
15:24:13 <shague> #topic #action vpickard to check with OVN team on how they're looking to solve this for jumbo frames
15:24:19 <shague> #action vpickard to check with OVN team on how they're looking to solve this for jumbo frames
15:24:41 <shague> #topic Neon Release Planning
15:25:36 <shague> #info everyone working on their assigned blueprints
15:25:52 <shague> #topic MRI bump status - TSC-132 - NETVIRT-1425 - NetVirt: 76476 - Due 10/11/18
15:26:27 <shague> #info skitt: new exceptions for NPE's because lists can be empty
15:26:51 <shague> #link https://git.opendaylight.org/gerrit/77030
15:27:23 <shague> #info restconf issue returning 404 in lispflowmapping csit
15:30:15 <shague> #info netvirt is top of the chain for the multipatches
15:34:40 <shague> #info question about gating jobs during this mri window where csit will not pass
15:37:39 <shague> #info will need to disable gate jobs during this window
15:38:56 <shague> #info jamoluhrsen how can we shorten the broken csit window?
15:42:13 <shague> #info skitt need better tooling to improve multipatch to have earlier visibility so netvirt csit can be ran earlier
15:50:52 <shague> #topic CSIT Failures GENIUS-213
15:57:27 <shague> #topic haproxy cfg: source as round robin or balanced?
15:57:46 <shague> #info websocket can use a different ip than the rest
16:00:08 <shague> #info jamoluhrsen should we change back to source
16:00:17 <shague> #action jamoluhrsen to run some tests with source
16:01:18 <shague> #endmeeting