15:01:18 <shague> #startmeeting NetVirt Weekly 10/30/18
15:01:18 <odl_meetbot> Meeting started Tue Oct 30 15:01:18 2018 UTC.  The chair is shague. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:01:18 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:18 <odl_meetbot> The meeting name has been set to 'netvirt_weekly_10_30_18'
15:01:25 <shague> #topic Roll call and agenda bashing (please #info <your-nick>)
15:02:15 <vthapar> #info Vishal
15:02:20 <shague> #topic Review existing action items
15:02:49 <shague> #link https://meetings.opendaylight.org/opendaylight-netvirt/2018/netvirt_weekly_10_23_18/opendaylight-netvirt-netvirt_weekly_10_23_18.2018-10-23-15.02.html
15:03:55 <shague> #action [WIP] vpickard to check with OVN team on how they're looking to solve this for jumbo frames
15:04:11 <shague> #[DONE] shague jamoluhrsen send list of ofp jiras
15:04:27 <shague> #info faseelak somaskekar is assigned and looking at jiras
15:04:34 <shague> #undo
15:04:34 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2b88d90>
15:04:40 <shague> #info faseelak somashekar is assigned and looking at jiras
15:04:58 <faseelak> #info faseelak
15:06:15 <vpickard> #info vpickard
15:07:11 <vpickard> #info jumbo frame work on back burner, other d/s work taking priority
15:07:29 <shague> #info vishnoianil suggested chaning the master/slave config to throttle the master/slave transition
15:07:42 <shague> #info shague is this something we want to use in CSIT?
15:07:58 <shague> #info e/// downstream uses haproxy so likely will not hit this issue
15:09:15 <shague> #undo
15:09:15 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2b83bd0>
15:09:36 <shague> #info vthapar config change is only useful if haproxy is in use for the ofp connections
15:10:03 <vthapar> #info role equal only works if switch connects to one device.
15:10:34 <shague> #info vthapar which means this current upstream would not benefit from this change
15:14:56 <shague> #info daya eos should be complete
15:20:29 <shague> #link https://logs.opendaylight.org/releng/vex-yul-odl-jenkins-1/netvirt-csit-3node-0cmb-1ctl-2cmp-openstack-queens-upstream-stateful-oxygen/95/odl_3/odl3_karaf.log.gz
15:21:57 <shague> #topic [WIP] faseelak create slides with issues she hit when implementing current solution
15:22:12 <shague> #action [WIP] faseelak create slides with issues she hit when implementing current solution
15:22:26 <shague> #topic Fluorine Release Planning - NetVirt Team Dashboard
15:23:07 <shague> #info no blockers currently - so OK to sign off when autorelease passes?
15:23:39 <shague> #info yes, we can likely sign off on the fluorine-sr1 build
15:24:40 <shague> #topic Neon Release Planning - NetVirt Team Dashboard
15:24:44 <odp-gerritbot> Stephen Kitt proposed a change to netvirt: Add missing fields in expected Flow instances  https://git.opendaylight.org/gerrit/77343
15:25:35 <shague> #info genius and netvirt csit are failing
15:28:32 <shague> #info looks like upstream projects are good, so need to focus on genius and netvirt
15:29:17 <shague> #action faseelak look into genius failures
15:31:28 <shague> #info csit checkpoint is 11/1/18 - two days
15:37:55 <shague> #topic apex snapshots and csit gating job
15:38:21 <shague> #info jamoluhrsen working apex snapshot job currently merged
15:38:36 <shague> #info an automatic gate job will be fired on each patch
15:42:15 <shague> #topic ofp issues
15:45:14 <shague> #info vthapar pcap analysis shows ofp is closing the connections
15:48:00 <shague> #info faseelak problems with eos not set led to missing flows. slightly different issue that current master/slave problem
15:57:47 <shague> #link https://jira.opendaylight.org/browse/OPNFLWPLUG-1039
15:59:31 <shague> #action daya to send email with ofp config parameters
16:00:08 <shague> #topic coe
16:00:26 <shague> #info daya some work was done downstream
16:01:45 <odp-gerritbot> Stephen Kitt proposed a change to netvirt: Clean up Xtend imports  https://git.opendaylight.org/gerrit/77344
16:02:00 <shague> #endmeeting