16:02:00 <shague> #startmeeting NetVirt Weekly 11/06/18
16:02:00 <odl_meetbot> Meeting started Tue Nov  6 16:02:00 2018 UTC.  The chair is shague. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:02:00 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:02:00 <odl_meetbot> The meeting name has been set to 'netvirt_weekly_11_06_18'
16:02:09 <shague> #topic Roll call and agenda bashing (please #info <your-nick>)
16:03:02 <shague> #topic Review existing action items
16:07:07 <shague> #link https://meetings.opendaylight.org/opendaylight-netvirt/2018/netvirt_weekly_10_30_18/opendaylight-netvirt-netvirt_weekly_10_30_18.2018-10-30-15.01.html
16:07:25 <shague> #info [DONE] vpickard to check with OVN team on how they're looking to solve this for jumbo frames - low priority so not looking at this anymore
16:07:39 <shague> #info DONE] faseelak create slides with issues she hit when implementing current solution
16:07:49 <shague> #info code changed to fetch data from neutronvpn only if not provided from the northbound
16:08:06 <shague> #info [DONE] faseelak look into genius failures
16:08:32 <shague> [WIP] daya to send email with ofp config parameters for ofp layer echo
16:08:48 <shague> #topic Fluorine Release Planning - [NetVirt Team Dashboard|https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10304]
16:09:11 <shague> #link [signoff sheet | https://docs.google.com/spreadsheets/d/1wtT78KigRQdRi3Gj--jOJJPI7tC4tIi5brmW01vvCsg/edit#gid=591778755]
16:12:10 <shague> #action jamoluhrsen to find build to use and get autorelease using it
16:12:49 <shague> #topic Neon Release Planning - [NetVirt Team Dashboard|https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10304]
16:13:11 <shague> #info csit checkpoint https://jira.opendaylight.org/browse/NETVIRT-1449
16:13:20 <jamoluhrsen> #link https://jenkins.opendaylight.org/releng/job/integration-distribution-test-fluorine/264 <-- job to run csit using the distro built from before. this distro: https://nexus.opendaylight.org/content/repositories//autorelease-2463/org/opendaylight/integration/karaf/0.9.1/karaf-0.9.1.zip
16:14:26 <shague> #info genius csit was fixed
16:14:35 <shague> #info but netvirt csit fails ebcause of infra issues
16:15:15 <shague> #info any more nullable issues to fix in netvirt? in genius? other projects?
16:15:58 <shague> #link https://git.opendaylight.org/gerrit/#/c/77539/ genius nullable patch
16:16:47 <shague> #info need infra fixed to verify the patch
16:17:23 <shague> #info do we need to migrate from rfc7223 to rfc8343
16:17:46 <shague> #info skitt not yet, need to coordinate with other projects
16:18:46 <shague> #info rovarga if states have been removed, which is used extensively and need to be removed
16:20:09 <shague> #info rovarga might be lucky if lispflowmapping and bgppcep don't use revisions or augmentations and can simply roll forward for those projects
16:21:21 <shague> #info take this up later after we estimate the work load
16:22:45 <shague> #topic clustering
16:22:59 <shague> #info haproxy config and websockets fixes have gone in
16:24:17 <shague> #info the issue with vm instances going into error state still exists
16:25:18 <jamoluhrsen> shague: https://jenkins.opendaylight.org/releng/job/netvirt-csit-3node-0cmb-1ctl-2cmp-openstack-queens-upstream-stateful-fluorine/122/robot/
16:26:28 <shague> #info josh's patches committed on master and fluorine
16:29:52 <shague> #endmeeting