16:01:56 <shague> #startmeeting NetVirt Weekly 11/13/18
16:01:56 <odl_meetbot> Meeting started Tue Nov 13 16:01:56 2018 UTC.  The chair is shague. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:01:56 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:01:56 <odl_meetbot> The meeting name has been set to 'netvirt_weekly_11_13_18'
16:02:02 <shague> #topic Roll call and agenda bashing (please #info <your-nick>)
16:02:13 <shague> #topic Review existing action items
16:02:21 <vthapar> #info Vishal
16:02:26 <shague> #link https://meetings.opendaylight.org/opendaylight-netvirt/2018/netvirt_weekly_11_06_18/opendaylight-netvirt-netvirt_weekly_11_06_18.2018-11-06-16.02.html
16:08:03 <shague> [DONE] jamoluhrsen to find build to use and get autorelease using it
16:08:44 <shague> #topic fluorine-sr1
16:08:54 <shague> #link https://docs.google.com/spreadsheets/d/1wtT78KigRQdRi3Gj--jOJJPI7tC4tIi5brmW01vvCsg/edit#gid=591778755
16:09:28 <shague> #info hwvtep failures
16:10:07 <shague> #info compute node ips are wrong
16:11:15 <shague> #info itm-direct-tunnels 3node
16:12:09 <faseelak> #info faseelak
16:14:21 <shague> #info itm-direct-tunnels is not the default - 3node also - do we want it to remain as blocker
16:15:06 <jamoluhrsen> shague: https://jenkins.opendaylight.org/releng/job/netvirt-csit-3node-0cmb-1ctl-2cmp-openstack-queens-upstream-stateful-itm-direct-tunnels-fluorine/buildTimeTrend
16:20:34 <shague> #action shague file jira for issue
16:22:20 <jamoluhrsen> shague: https://logs.opendaylight.org/releng/vex-yul-odl-jenkins-1/netvirt-csit-3node-1cmb-0ctl-0cmp-openstack-queens-upstream-stateful-fluorine/38
16:26:19 <shague> #info vorburger move genius-235 to fluorine-sr2
16:26:58 <shague> #info keep the itm-direct bug open as blocker
16:27:10 <shague> #info daya to ask kiran to look at issue
16:31:32 <shague> #info some thoughts that the 3node tests having typical problems when taking nodes up and down
16:34:47 <shague> #topic Neon Release Planning - [NetVirt Team Dashboard|https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10304]
16:35:04 <shague> #link https://jira.opendaylight.org/browse/NETVIRT-1449
16:36:17 <shague> #link https://logs.opendaylight.org/releng/vex-yul-odl-jenkins-1/netvirt-csit-1node-0cmb-1ctl-2cmp-openstack-queens-upstream-stateful-neon/550/robot-plugin/log_01_l2.html.gz
16:36:27 <shague> #info current jobs are failling to bring up tunnels
16:37:11 <shague> #info faseelak genius has a patch up for review that might fix issue
16:37:28 <shague> #info faseelak neon should be the only branch with the issue
16:37:41 <shague> #action faseelak to check if patch will fix it
16:40:04 <shague> #topic Discuss Thanh's patch https://git.opendaylight.org/gerrit/#/c/77712/ - need to use custom template
16:43:02 <zxiiro> shague: let me know if you need me to join the call. The patch should retain the same level of functionality via the "-custom" version of the templates.
16:43:27 <shague> #info for previous topic, faseelak does think genius patch will fix issue
16:43:35 <faseelak> #link https://git.opendaylight.org/gerrit/#/c/77195/
16:43:42 <shague> zxiiro: I don't think that is needed, I think we understand the patch and can go with it
16:47:36 <shague> zxiiro: did you run any sandbox on that patch?
16:48:58 <shague> #topic genius-235
16:49:35 <shague> #info doesn't look to be a genius issue
16:49:53 <shague> #info seen in the apex jobs - but not 1005 sure it is specific to the apex jobs
16:50:07 <zxiiro> shague: I did a few aaa csit
16:53:04 <shague> #info increase logging to track where tep is being deleted
16:54:23 <shague> #action vthapar to add logging details to jira
16:57:03 <shague> zxiiro: how about a netvirt csit?
16:58:10 <zxiiro> shague: I uploaded this job https://jenkins.opendaylight.org/sandbox/job/netvirt-csit-1node-0cmb-1ctl-2cmp-openstack-queens-upstream-stateful-neon/build?delay=0sec to make sure the TESTPLAN variable was set correctly. I didn't run it though
16:59:24 <zxiiro> shague: should be fine as long as the variable is set correctly since all the patch does is changes how the variable is inputted.
16:59:37 <zxiiro> it doesn't change actual code itself
16:59:55 <shague> #info https://jira.opendaylight.org/browse/OPNFLWPLUG-1039
17:01:57 <shague> #info somashekar looking for messages on loopback interface
17:02:32 <shague> #endmetting
17:02:38 <shague> #endmeeting