16:04:23 <shague> #startmeeting NetVirt Weekly 11/27/18
16:04:23 <odl_meetbot> Meeting started Tue Nov 27 16:04:23 2018 UTC.  The chair is shague. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:04:23 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:04:23 <odl_meetbot> The meeting name has been set to 'netvirt_weekly_11_27_18'
16:04:33 <shague> #topic Roll call and agenda bashing (please #info <your-nick>)
16:04:51 <vthapar> #info Vishal
16:04:52 <shague> #link https://meetings.opendaylight.org/opendaylight-netvirt/2018/netvirt_weekly_11_13_18/opendaylight-netvirt-netvirt_weekly_11_13_18.2018-11-13-16.01.html
16:05:14 <shague> #info [DONE] Sam to file Jira for Fluorine SR1 issue
16:06:10 <shague> #info [DONE] Faseela to check if patch will fix the tunnel bringup issue
16:06:47 <shague> #info [DONE] Vishal to add logging details required for GENIUS-235
16:07:04 <shague> #topic Oxygen SR4
16:07:28 <shague> #info target release for 11/30/18
16:08:54 <shague> #info oxygen branch will be archived and jobs removed
16:10:18 <shague> #info KiranN need https://jira.opendaylight.org/browse/NETVIRT-1410 in oxygen
16:14:23 <shague> #topic Fluorine
16:14:34 <shague> #info Fluorine SR1 is release
16:14:38 <shague> #undo
16:14:38 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2bcd790>
16:14:40 <shague> #info Fluorine SR1 is released
16:15:07 <shague> #info Fluorine SR2 release is scheduled for 12/07/18
16:15:24 <shague> #info Would expect the date to move out since it is usually two months after SR1 which slipped 8 weeks
16:15:47 <shague> #topic Neon Release Planning - [NetVirt Team Dashboard|https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10304]
16:16:25 <shague> #info need updates on specs
16:16:35 <shague> #action KiranN and Daya to update spec status
16:17:30 <shague> #info KiranN expects to see more work on this, but planning is still being done
16:18:22 <shague> #topic CSIT Exceptions
16:18:37 <shague> #info Whitelist has grown, revisit and fix to bring it down
16:21:50 <shague> #action KiranN NETVIRT-1427 and NETVIRT-1428 - to look at and update status
16:22:51 <shague> #action KiranN look at NETVIRT-972 and NETVIRT-1135 which are flow problems
16:23:47 <shague> #info KiranN might need fixes from vpn robustness changes to fix flow jiras
16:25:53 <shague> #info apex jobs with missing tep ports on node
16:26:14 <shague> #info patch ports being added overwrites the tep ports
16:34:26 <shague> #info need to look into adding suite for testing deployment scenarios
16:34:44 <shague> #info [78128 | https://git.opendaylight.org/gerrit/#/c/78128/] - fix for neon mdsal bump problems with null lists
16:36:06 <shague> #info sb looks good on patch so can merge after cosmetic changes done
16:37:18 <shague> #info Gating job status
16:37:38 <shague> #info gate job waiting on the tep port issue
16:41:06 <shague> #info jamoluhrsen working on converting current devstack 1node jobs to apex
16:41:40 <shague> #info jamoluhrsen setting debug levels is blocker for that task right now
16:43:03 <shague> #info other cleanup tasks to move some tasks into the promotion jobs
16:46:48 <shague> #info look into getting the apex robot containers to run csit and include with snapshots
16:58:24 <shague> #info moved GENIUS-235 to https://jira.opendaylight.org/browse/OVSDB-472
16:58:29 <shague> #endmeeting