16:01:19 <vthapar> #startmeeting NetVirt Weekly 12/11/18
16:01:19 <odl_meetbot> Meeting started Tue Dec 11 16:01:19 2018 UTC.  The chair is vthapar. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:01:19 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:01:19 <odl_meetbot> The meeting name has been set to 'netvirt_weekly_12_11_18'
16:01:30 <vthapar> #topic Roll call and agenda bashing (please #info <your-nick>)
16:01:35 <vthapar> #info Vishal
16:02:20 <jhershbe> #info jhershbe
16:02:23 <jamoluhrsen> #info jamoluhrsen
16:06:16 <vthapar> #link https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10304
16:06:29 <vthapar> #topic Review existing action items
16:06:29 <vthapar> #link https://meetings.opendaylight.org/opendaylight-netvirt/2018/netvirt_weekly_11_27_18/opendaylight-netvirt-netvirt_weekly_11_27_18.2018-11-27-16.04.html last weeks minutes
16:09:13 <vthapar> #info action items from last week still pending on Kiran and daya
16:09:25 <vthapar> #topic Oxygen SR4
16:10:17 <vthapar> #info all good from Netvirt, TSC pending
16:10:26 <vthapar> #topic Fluorine SR2
16:10:58 <vthapar> #info Fluorine SR2 moved out
16:11:58 <vthapar> #info no Fluoroine SR4. rest SRs moved up. so SR2 will come out at old SR3 date and so on.
16:12:14 <vthapar> #topic Neon release planning and specs
16:12:28 <vthapar> #link https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10304 Netvirt Dashboard
16:13:46 <vthapar> #info jhershbe hasn't started working on QoS yet.
16:14:02 <vthapar> #info sridharg and aswin working on Ipv6 external connectivity
16:15:58 <vthapar> #info Neon middle checkpoint on 28th Dec 2018
16:16:08 <vthapar> #info Neon code freeze on 28th Jan 2018
16:16:48 <vthapar> #topic CSIT
16:18:10 <vthapar> #info currently getting 1 in 30 failures.
16:18:59 <jamoluhrsen> #link https://jira.opendaylight.org/browse/GENIUS-254 <-- missing tunnels in gate job
16:21:36 <vthapar> #action jamoluhrsen to tag apex job tag for jiras
16:21:39 <jamoluhrsen> #info new tag will be named "apex:gate" for all these sporadic issues failing in the new apex job
16:23:12 <vthapar> #info no new csit exceptions to whitelist.
16:23:24 <vthapar> #info current largest offenders: NETVIRT-1427 , NETVIRT-1428 , NETVIRT-972 , NETVIRT-1135
16:23:41 <vthapar> #topic Quagga to FRR
16:24:18 <vthapar> #info need E/// folks to discuss.
16:25:32 <vthapar> #topic open mike
16:29:12 <vthapar> #action jamoluhrsen to file jiras for most common logs that show up as noise
16:29:33 <vthapar> #topic cookies
16:29:37 <vthapar> #endmeeting