16:09:26 <shague> #startmeeting NetVirt Weekly 01/15/19
16:09:26 <odl_meetbot> Meeting started Tue Jan 15 16:09:26 2019 UTC.  The chair is shague. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:09:26 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:09:26 <odl_meetbot> The meeting name has been set to 'netvirt_weekly_01_15_19'
16:09:49 <shague> #topic review previous actions
16:09:52 <shague> #link https://meetings.opendaylight.org/opendaylight-netvirt/2019/netvirt_weekly_01_08_19/opendaylight-netvirt-netvirt_weekly_01_08_19.2019-01-08-16.01.html
16:09:59 <shague> #daya: spec status
16:10:05 <shague> #info daya: spec status
16:10:20 <shague> #info daya: most specs moved to sodium
16:10:49 <shague> #info oftunnels spec and l3vpn robustness will likely make it for neon
16:11:26 <shague> #info daya: acthuth will be taking up the robustness specs, as well as Arun Sharma
16:12:18 <shague> #topic open patches
16:12:21 <shague> #link https://git.opendaylight.org/gerrit/#/q/project:netvirt+status:open
16:12:31 <shague> #action daya to reply with update on patches
16:12:56 <shague> #topic daya to share config changes for pinning to default shard leader and not using round robin
16:13:35 <shague> #info daya changes are on boron downstream, so may not make sense on neon
16:13:51 <shague> #info daya these are changes to haproxy
16:15:36 <shague> #action daya to send haproxy changes to netvirt-dev
16:15:59 <shague> #topic jamoluhrsen look at enabling gate patch on other projects
16:17:25 <shague> #info netvirt, ovsdb, genius have patches merged, ofp is waiting until patch is gating
16:17:36 <shague> #info jamoluhrsen looking into enabling voting
16:17:56 <shague> #topic aswinsuryan to look at pnf failure
16:18:15 <shague> #info have not seen failure in last 100 checks so difficult to triage
16:18:21 <shague> #info going to wait on this bug
16:19:32 <shague> #topic jamoluhrsen to work with tomp on main issue with netvirt and clustering getting into a bad state when previous test suite takes down all controllers and brings them back
16:19:56 <shague> #info default tunnels are down after nodes are restarted
16:20:02 <shague> #info no ideas yet
16:23:27 <shague> #info odltools is reporting odls down and then fails suite setup
16:24:16 <shague> #link https://jira.opendaylight.org/browse/GENIUS-263
16:24:36 <shague> #link https://logs.opendaylight.org/releng/vex-yul-odl-jenkins-1/netvirt-csit-3node-0cmb-1ctl-2cmp-openstack-queens-upstream-stateful-fluorine/168/robot-plugin/log_full.html.gz#s1-s7-k1-k9-k2-k2-k1-k1-k5-k4
16:27:35 <shague> #info shague could add test to odltools ci, take down all three nodes, restart and see if odltools passes
16:28:44 <shague> #topic Neon Release Planning - NetVirt Team Dashboard
16:31:41 <shague> #topic Neon Specs. Create "approved" and "review" folders until the feature has actually been reviewed and implemented?
16:35:35 <shague> #info agreed to break out the specs to status folders
16:35:53 <shague> #topic Fluorine Release Planning - NetVirt Team Dashboard
16:36:05 <shague> #info SR2 2/7/19 - three weeks
16:37:51 <shague> #topic clustering
16:38:12 <shague> #info daya is tell-based still being investigated
16:38:41 <shague> #info jamoluhrsen controller csit runs tell-based and no results are showing any better than the non tell-based csit
16:41:19 <shague> #info daya can't move to tell since still on boron, will need master to tests it
16:41:30 <shague> #info daya e/// will test in a month or two
16:41:57 <shague> #info jamoluhrsen to try tell-based on netvirt upstream csit
16:44:34 <shague> #endmeeting