#opendaylight-netvirt: NetVirt Weekly 02/05/19

Meeting started by shague at 16:01:27 UTC (full logs).

Meeting summary

  1. Roll call and agenda bashing (please #info <your-nick>) (shague, 16:01:43)
    1. Vishal (vthapar, 16:01:47)
    2. viveknarasimhan (viveknarasimhan, 16:01:55)
    3. https://meetings.opendaylight.org/opendaylight-netvirt/2019/netvirt_weekly_01_29_19/opendaylight-netvirt-netvirt_weekly_01_29_19.2019-01-29-16.04.html (shague, 16:02:08)

  2. Review previous actions Minutes (shague, 16:03:50)
    1. faseelak_ (faseelak_, 16:03:55)
    2. faseelak to update on status of E/// patches and specs. (shague, 16:04:03)

  3. Neon Release Planning - NetVirt Team Dashboard (shague, 16:04:21)
    1. ACTION: viveknarasimhan followup on https://git.opendaylight.org/gerrit/78040 (shague, 16:05:44)
    2. ACTION: viveknarasimhan followup on https://git.opendaylight.org/gerrit/#/c/80055/ (shague, 16:06:58)
    3. do not need https://git.opendaylight.org/gerrit/#/c/78038/ (shague, 16:08:02)

  4. Fluorine Release Planning - NetVirt Team Dashboard (shague, 16:15:44)
  5. Post-Neon Planning (shague, 16:18:08)
    1. large feature for adding an external router (shague, 16:18:53)
    2. ACTION: viveknarasimhan followup on https://jira.opendaylight.org/browse/NETVIRT-1253 (shague, 16:22:37)
    3. feature is almost finished downstream, needs to be upstreamed (shague, 16:22:59)
    4. days asks about mtu and qos specs (shague, 16:24:23)
    5. mtu spec was abandoned (shague, 16:24:40)
    6. qos spec wsa deprecated, no patches pushed (shague, 16:24:52)
    7. daya ovs auto-responder patch accepted upstream (shague, 16:25:44)
    8. daya may not be in a ovs build yet (shague, 16:25:57)


Meeting ended at 16:39:06 UTC (full logs).

Action items

  1. viveknarasimhan followup on https://git.opendaylight.org/gerrit/78040
  2. viveknarasimhan followup on https://git.opendaylight.org/gerrit/#/c/80055/
  3. viveknarasimhan followup on https://jira.opendaylight.org/browse/NETVIRT-1253


Action items, by person

  1. viveknarasimhan
    1. viveknarasimhan followup on https://git.opendaylight.org/gerrit/78040
    2. viveknarasimhan followup on https://git.opendaylight.org/gerrit/#/c/80055/
    3. viveknarasimhan followup on https://jira.opendaylight.org/browse/NETVIRT-1253


People present (lines said)

  1. shague (22)
  2. odl_meetbot (3)
  3. skitt (2)
  4. viveknarasimhan (1)
  5. vthapar (1)
  6. jamoluhrsen (1)
  7. faseelak_ (1)


Generated by MeetBot 0.1.4.