16:03:53 <shague> #startmeeting NetVirt Weekly 02/26/19
16:03:53 <odl_meetbot> Meeting started Tue Feb 26 16:03:53 2019 UTC.  The chair is shague. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:03:53 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:03:53 <odl_meetbot> The meeting name has been set to 'netvirt_weekly_02_26_19'
16:09:02 <shague> #topic continuing CSIT WoW
16:09:22 <shague> #info daya mentions a debugging tool that tracks raft major events
16:11:46 <faseelak> #info faseelak
16:12:09 <faseelak> #action shague to send an email with details on odltools versioning
16:27:31 <shague> #info daya jobs should be checked to remove overlaps, reduce suites and tests
16:38:15 <faseelak> #action faseelak to check with owners of suites in tdd-wip to understand the latest status
16:39:20 <shague> jamoluhrsen: you around? do you recall why we couldn't get multiple interfaces on the vms?
16:40:28 <jamoluhrsen> shoot, forgot about the meeting. dialing in
16:40:34 <jamoluhrsen> it was an infra limitation though.
16:40:50 <jamoluhrsen> shague: ^^
16:41:17 <shague> jamoluhrsen:  yes we recall it being an infra issue but trying to remember why and can we workaround it
16:48:41 <jamoluhrsen> #link https://github.com/opendaylight/releng-builder/blob/master/openstack-hot/csit-apex-3-instance-type.yaml <-- how to get extra nics/networks on the vms
16:58:36 <jamoluhrsen> shague: https://logs.opendaylight.org/releng/vex-yul-odl-jenkins-1/netvirt-csit-1node-0cmb-1ctl-2cmp-openstack-queens-upstream-stateful-fluorine/1202/robot-plugin/log_full.html.gz
11:09:08 <faseelak> gvrangan, could you please review https://git.opendaylight.org/gerrit/#/c/80616/
15:08:35 <odl_meetbot> shague: Error: Can't start another meeting, one is in progress.  Use #endmeeting first.
15:08:47 <shague> #topic Neon Release
15:09:04 <shague> #info netvirt, genius, ovsdb and related projects all look good and signed of
15:09:26 <shague> #info waiting on sfc and lispflowmapping to signoff
15:09:51 <shague> #info two projects have test issues being worked and likely signed off soon
15:10:16 <shague> #topic Sodium Release
15:10:47 <shague> #info all neon specs were pushed to sodium
15:11:27 <shague> #info daya downstream discussions to prioritize specs
15:11:35 <shague> #topic clustering
15:11:51 <shague> #info jaya starting to test
15:12:09 <shague> #info jaya will start to file jiras on issues found
15:13:34 <daya_k> #info daya_k
15:14:07 <shague> #link https://jira.opendaylight.org/browse/NETVIRT-996 clustering epic
15:19:21 <shague> #info daya should add a tell-based daily job to start getting history of results
15:21:18 <shague> #info daya would like to move ot tell-based as it has been suggested to fix scale issue
15:21:45 <shague> #info jamoluhrsen hasn't seen much difference from ask-based to tell-based so didn't switch
15:22:18 <shague> #info jamoluhrsen recalls that ask-based might be going to deprecated
15:30:09 <jamoluhrsen> shague: https://logs.opendaylight.org/releng/vex-yul-odl-jenkins-1/netvirt-csit-3node-0cmb-1ctl-2cmp-openstack-queens-upstream-stateful-neon/216/robot-plugin/log_full.html.gz#s1-s6
15:44:42 <shague> #info daya bring akka logging tool upstream, it shows akka monitorring to unique logs, makes debugging akka events easier
15:45:30 <shague> #info jamoluhrsen need to identify leader and followers and instrument tests accordingly
15:51:18 <shague> #info daya_k suggests running separate process that collects information for duration of full csit run
15:53:38 <shague> #endmeeting