15:01:41 <faseelak> #startmeeting NetVirt Weekly 03/26/2019
15:01:41 <odl_meetbot> Meeting started Tue Mar 26 15:01:41 2019 UTC.  The chair is faseelak. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:01:41 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:41 <odl_meetbot> The meeting name has been set to 'netvirt_weekly_03_26_2019'
15:01:57 <faseelak> #topic Roll call and agenda bashing (please #info <your-nick>)
15:02:24 <faseelak> #link https://jira.opendaylight.org/browse/NETVIRT-1574
15:02:47 <faseelak> #link https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10304
15:03:40 <shague> #topic action items
15:03:52 <faseelak> #chair shague
15:03:52 <odl_meetbot> Current chairs: faseelak shague
15:04:15 <shague> #info daya to enter DDF topics
15:05:11 <shague> #action daya to update DDF wiki with topics
15:05:35 <faseelak> #topic CSIT breakages due to stack issues
15:05:49 <shague> #topic CSIT breakages due to stack issues
15:06:03 <faseelak> #info jaya has pushed patch to solve the toolkit issues : https://git.opendaylight.org/gerrit/#/c/81155/
15:06:42 <faseelak> #undo
15:06:42 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2a5eb10>
15:07:01 <faseelak> #info jaya has pushed patch to solve the polkit issues :  https://git.opendaylight.org/gerrit/#/c/81155/
15:07:27 <faseelak> #topic clustering stabilization
15:07:45 <faseelak> #info jaya started running 3 node CSITs and started reporting issues
15:07:57 <faseelak> #info two JIRAs are raised so far
15:08:54 <faseelak> #link https://jira.opendaylight.org/browse/NETVIRT-1573
15:08:58 <faseelak> #link https://jira.opendaylight.org/browse/NETVIRT-1572
15:10:42 <faseelak> #topic APEX jobs
15:15:19 <shague> #info trozet describes the current apex work
15:15:32 <shague> #info trozet apex is no longer being maintained
15:15:45 <shague> #info jobs are running but not being watched
15:16:01 <shague> #info daya how would we update from rocky to stein
15:18:02 <faseelak> #link https://github.com/opnfv/releng/blob/master/jjb/apex/apex.yaml#L846
15:18:12 <faseelak> #link https://github.com/opnfv/releng/blob/master/jjb/apex/apex.yaml#L241
15:21:18 <faseelak> #info there is a job that runs in nightly which picks up the apex snapshots, jamoluhrsen says it is not working
15:21:27 <faseelak> jamoluhrsen, can you link that job here?
15:22:05 <jamoluhrsen> #link https://jenkins.opendaylight.org/releng/job/netvirt-apex-image-management/ <-- apex image management job on ODL side to grab latest snapshots, unpack the tar ball, upload the images to our infra
15:22:57 <jamoluhrsen> #info apex image management job is broken, but problem is well understood. "can't delete existing apex images"
15:30:30 <jamoluhrsen> #link https://github.com/opendaylight/releng-builder/blob/master/openstack-hot/csit-apex-3-instance-type.yaml <-- heat template for apex csit jobs
15:31:33 <jamoluhrsen> #link https://github.com/opendaylight/releng-builder/blob/master/jjb/integration/integration-apex-run-tests.sh <--- apex script to pre-configure things and run robot csit
15:31:55 <jamoluhrsen> #link https://github.com/opendaylight/releng-builder/blob/master/jjb/opendaylight-infra-apex-image-management.sh <--- apex image management script that pulls apex tarball and uploads to our ODL openstack
15:45:32 <shague> #info discussion now around the opnfv xci which is supported going forward
15:45:51 <shague> #info would it be feasible to use the xci in place of apex?
15:46:12 <shague> #link https://github.com/opnfv/sdnvpn/blob/master/odl-pipeline/lib/odl_reinstaller/odl_reinstaller.py
15:58:45 <shague> #endmeeting