15:01:11 <faseelak_> #startmeeting NetVirt Weekly 04/09/19
15:01:11 <odl_meetbot> Meeting started Tue Apr  9 15:01:11 2019 UTC.  The chair is faseelak_. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:01:11 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:11 <odl_meetbot> The meeting name has been set to 'netvirt_weekly_04_09_19'
15:01:43 <faseelak_> #topic Roll call and agenda bashing (please #info <your-nick>)
15:01:54 <faseelak_> #link https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10304
15:03:30 <faseelak_> #topic Netvirt Apex Job Failures on Sodium
15:04:24 <JayaP> #info JayaP
15:05:00 <faseelak_> #info JayaP noticed issues with sandbox runs for netvirt apex jobs
15:05:19 <faseelak_> #link https://jira.opendaylight.org/browse/OPNFLWPLUG-1069
15:05:53 <faseelak_> #info Somashekhar fixed the issue in openflowplugin, and now jobs are running fine
15:06:17 <faseelak_> #info JayaP looking into the differences between apex and non-apex jobs
15:07:08 <faseelak_> #info JayaP mentions that 1.5 hours saving job execution time does not look feasible with apex jobs
15:07:28 <faseelak_> #action JayaP to send an email to Jamo, to get further clarifications
15:07:47 <faseelak_> #topic Sodium MRI patches for netvirt
15:08:16 <faseelak_> #info faseelak_ pushing patches for genius, netvirt, sfc and neutron
15:08:55 <faseelak_> #info need help in running multi patch job for the sodium-mri patches
15:09:13 <faseelak_> #link https://git.opendaylight.org/gerrit/#/q/topic:sodium-mri+(status:open+OR+status:merged)
15:09:32 <faseelak_> #topic Generic CSIT updates
15:09:46 <faseelak_> #info JayaP looking into all the openstack related TCs
15:10:06 <faseelak_> #info experimenting some changes to l3.robot and l2.robot to optimize the timings
15:11:25 <faseelak_> #info tdd-wip has a lot of suites, which needs to be made mainstream
15:11:40 <faseelak_> #info JayaP says we need to see how to clean tdd-wip
15:14:36 <faseelak_> #topic Change Weekly Meeting Timings
15:15:07 <faseelak_> #info current meeting timing does not show up much attendance now, if this continues like this for next couple of meetings, need to check for new timings
15:15:47 <faseelak_> #endmeeting