15:02:15 <faseelak> #startmeeting NetVirt Weekly 04/23/2019
15:02:15 <odl_meetbot> Meeting started Tue Apr 23 15:02:15 2019 UTC.  The chair is faseelak. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:02:15 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:02:15 <odl_meetbot> The meeting name has been set to 'netvirt_weekly_04_23_2019'
15:02:31 <faseelak> #topic Roll call and agenda bashing (please #info <your-nick>)
15:02:31 <faseelak> #link https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10304
15:03:40 <daya_k> #info daya_k
15:04:06 <faseelak> #topic MRI version bump
15:05:09 <faseelak> #info all patches are merged upto netvirt
15:06:05 <faseelak> #info deadline for finishing the patches were 04/25, and we have finished everything on time
15:06:15 <JayaP> #info apex in progress
15:06:41 <JayaP> #info_JayaP
15:06:53 <faseelak> #info netvirt and genius CSIT is also running fine post sodium MRI migration
15:07:25 <faseelak> #info daya_k suggests to check if 3 node CSIT is also stable
15:07:48 <faseelak> #info JayaP indicates 3 node CSIT does not have any new failures post migration
15:08:07 <faseelak> #topic New Job For DCGateway test cases
15:08:33 <faseelak> #info JayaP has submitted patches for releng/builder for the corresponding changes
15:10:33 <faseelak> #info SNAT related failures are there, for which JayaP has already informed Chetan
15:11:08 <JayaP> #link https://jira.opendaylight.org/browse/NETVIRT-1591
15:11:11 <faseelak> #topic Weekly run of tdd-wip jobs
15:11:14 <JayaP> #link https://jira.opendaylight.org/browse/NETVIRT-1592
15:11:56 <faseelak> #link https://git.opendaylight.org/gerrit/#/c/81677/
15:12:41 <faseelak> #info JayaP merged the patch for running tdd-wip weekly
15:12:56 <faseelak> #info work is in progress for moving those suites to main stream one by one
15:13:15 <faseelak> #topic apex image management
15:13:36 <faseelak> #info JayaP has doubts on how to manage the openstack images used for apex
15:14:46 <faseelak> #info daya_k suggests instead of focussing on apex snapshots, we should focus on XCI snapshots which is used by OPNFV
15:15:35 <faseelak> #info need to sync up with Fatih from OPNFV to understand how to do it
15:16:23 <faseelak> #info good to get LFN interns for streamlining this
15:16:50 <faseelak> #link https://wiki.opendaylight.org/view/Interns/Projects
15:19:26 <faseelak> #info daya_k we need to focus on optimizing repetitive tests
15:20:50 <faseelak> #topic support for bgpvpn in master
15:21:15 <faseelak> #link https://git.opendaylight.org/gerrit/#/c/80945/
15:21:59 <faseelak> #info openstack distro needs some change to support bgpvpn
15:23:17 <faseelak> #info daya_k suggests to take a look at the script which is doing the stacking, and update it to support for bgpvpn
15:23:50 <faseelak> #action JayaP to take a look at the same, and add support for bgpvpn
15:28:57 <faseelak> #topic Openstack versions for CSIT
15:29:08 <faseelak> #info currently pike and queens jobs are running
15:29:23 <faseelak> #info we need to see when to delete the pike jobs and add rocky
15:29:46 <faseelak> #action faseelak to send an email to netvirt-dev to get consensus
15:29:54 <faseelak> #endmeeting