05:04:21 <faseelak> #startmeeting NetVirt Weekly 05/07/19
05:04:21 <odl_meetbot> Meeting started Tue May  7 05:04:21 2019 UTC.  The chair is faseelak. Information about MeetBot at http://ci.openstack.org/meetbot.html.
05:04:21 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
05:04:21 <odl_meetbot> The meeting name has been set to 'netvirt_weekly_05_07_19'
05:04:34 <faseelak> #topic Roll call and agenda bashing (please #info <your-nick>)
05:04:35 <faseelak> #link https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10304
05:06:41 <ejaypri__> #info JayaP HW-VTEP jobs failing, raised https://jira.opendaylight.org/browse/OVSDB-477
05:07:22 <chetan> #info Chetan
05:07:23 <ejaypri__> #info JayaP
05:07:35 <faseelak> #topic Chetan as new Netvirt Committer
05:08:40 <faseelak> #info Chetan is being proposed as new Netvirt committer, TSC vote in progress
05:08:42 <faseelak> #link https://lists.opendaylight.org/pipermail/netvirt-dev/2019-May/008032.html
05:09:24 <faseelak> #topic Neon-SR1 CSIT sign-off
05:09:38 <faseelak> #info There are CSIT failures for Netvirt for Neon SR1
05:10:00 <faseelak> #info ejaypri__ has updated the docs for sign-off
05:10:13 <faseelak> #info most of them are known failures, except for HWVTEP failure
05:10:50 <faseelak> #info ejaypri__ is trying a re-run, OVSDB-477 already tracks the issue
05:11:54 <faseelak> #action ejaypri__ to raise a JIRA to track the upgrade failure
05:12:18 <faseelak> #topic Running OFTunnels
05:12:50 <faseelak> #info Yi Yang from inspur is trying to stabilize the netvirt CSIT with OFTunnels
05:15:03 <faseelak> #info need to support him for netvirt CSIT, once genius side issues are fixed
05:15:26 <faseelak> #topic Upgrade from Queens to Rocky for CSIT images
05:15:50 <faseelak> #info ejaypri__ pushed patches on releng/builder and integration/test for the update
05:16:05 <faseelak> #info ejaypri__ facing some issues, trying to fix
05:16:17 <faseelak> #chair chetan
05:16:17 <odl_meetbot> Current chairs: chetan faseelak
05:19:15 <faseelak> #topic SNAT/DNAT CSIT failures
05:19:37 <faseelak> #info ejaypri__ supplied logs to chetan to debug the issue
05:19:43 <faseelak> #info chetan has fixed the issue
05:20:01 <faseelak> #link https://git.opendaylight.org/gerrit/#/c/81724/
05:21:16 <faseelak> #topic High Frequency CSIT
05:21:44 <faseelak> #info Luiz has pushed a patch to reduce the frequency of some of the heavy frequency CSIT runs
05:21:53 <faseelak> #link https://git.opendaylight.org/gerrit/#/c/81858/
05:24:32 <faseelak> #topic Optimizing Netvirt CSIT internship
05:25:13 <faseelak> #info two interns have already applied for the topic
05:26:04 <faseelak> #info one person will be shortlisted, and will work for 3 months to help us optimize netvirt CSIT
05:29:34 <faseelak> #endmeeting