05:09:04 <faseelak> #startmeeting NetVirt Weekly 09/17/2019
05:09:04 <odl_meetbot> Meeting started Tue Sep 17 05:09:04 2019 UTC.  The chair is faseelak. Information about MeetBot at http://ci.openstack.org/meetbot.html.
05:09:04 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
05:09:04 <odl_meetbot> The meeting name has been set to 'netvirt_weekly_09_17_2019'
05:09:27 <faseelak> #topic Roll call and agenda bashing (please #info <your-nick>)
05:09:27 <faseelak> #link https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10304
05:10:33 <rsrini> #info rsrini
05:10:34 <JayaP> #info JayaP
05:10:35 <faseelak> #topic CSIT Internship - status
05:11:23 <faseelak> #info sathwik still working on getting the robo VMs up
05:11:44 <faseelak> #info sathwik will be setting up a simple demp for next week
05:12:23 <faseelak> #topic SFC and Netvirt
05:13:05 <faseelak> #info TSC has decided to remove SFC from ODL, release is not confirmed yet
05:13:15 <faseelak> #info Magnesium will definitely be shipped without SFC
05:13:36 <faseelak> #info not much response from sfc dev, which is keeping it difficult for netvirt to maintain the sanity of CSIT
05:13:47 <faseelak> #action JayaP to push a patch to disable SFC netvirt CSIT jobs
05:14:04 <faseelak> #topic CSIT failures
05:14:18 <faseelak> #info srinivas is working on fixing script issues for some of the CSIT failures
05:14:44 <faseelak> #info for upgrade failures, srinivas is trying to allocate the bugs to specific resources
05:15:27 <faseelak> #topic Stein images for netvirt CSIT
05:17:44 <faseelak> #info JayaP has pushed patches to work on Stein images..'
05:18:13 <faseelak> #info Queens should be removed as soon as we stop supporting Fluorine, which will happen soon when Sodium is out
05:18:39 <JayaP> #link https://git.opendaylight.org/gerrit/#/c/releng/builder/+/84361/
05:18:46 <faseelak> #topic Magnesium MRI
05:19:01 <faseelak> #info MRI version bumps are three weeks away
05:21:47 <faseelak> #info we need to run a multipatch job to see of magnesium-mri patches are ready to be merged
05:22:03 <faseelak> #action JayaP to push the job, and faseelak to see if things are all working fine on the patches
05:23:13 <faseelak> #endmeeting