05:42:17 <abhinav_gupta> #startmeeting NetVirt weekly 10/22/19
05:42:17 <odl_meetbot> Meeting started Tue Oct 22 05:42:17 2019 UTC.  The chair is abhinav_gupta. Information about MeetBot at http://ci.openstack.org/meetbot.html.
05:42:17 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
05:42:17 <odl_meetbot> The meeting name has been set to 'netvirt_weekly_10_22_19'
05:43:01 <abhinav_gupta> #topic Roll call and agenda bashing (please #info <your-nick>)
05:43:14 <abhinav_gupta> #info manu_b
05:43:23 <abhinav_gupta> #link https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10304
05:43:40 <abhinav_gupta> #topic Netvirt CSIT failures
05:44:29 <abhinav_gupta> Awaiting for CSIT run(by Karthika) to figure out further failure/exception from karaf and fix them.
05:44:49 <abhinav_gupta> MRI failures to be fixed first
05:45:15 <abhinav_gupta> #info Awaiting for CSIT run(by Karthika) to figure out further failure/exception from karaf and fix them.
05:45:23 <abhinav_gupta> #info MRI failures to be fixed first
05:45:38 <abhinav_gupta> #topic pending code reviews
05:45:47 <abhinav_gupta> #info everyone stuck due to netvirt csit failures
05:45:57 <abhinav_gupta> #topic MRI updates
05:46:32 <abhinav_gupta> Owners to be assigned to fix Unsupported Operation Exception as all flow path might not be covered bit CSIT only
05:46:41 <abhinav_gupta> #info Owners to be assigned to fix Unsupported Operation Exception as all flow path might not be covered bit CSIT only
05:47:04 <abhinav_gupta> #info Basic elan and l3vpn scenarios working across two computes
05:47:34 <abhinav_gupta> #topic NetVirt build on Windows environment
05:47:48 <abhinav_gupta> #info failing due to odlparent 6.0.0 issues
05:48:13 <abhinav_gupta> #action abhinav_gupta to ascertain best way forward
05:48:34 <abhinav_gupta> #action abhinav_gupta to freeze Magnesium release plan
05:48:57 <abhinav_gupta> #action abhinav_gupta to push for more participation in weekly meeting
05:49:24 <abhinav_gupta> #endmeeting