06:00:12 <abhinavg> #startmeeting netvirt_weekly_12_03_2019
06:00:12 <odl_meetbot> Meeting started Tue Dec 3 06:00:12 2019 UTC. The chair is abhinavg. Information about MeetBot at http://ci.openstack.org/meetbot.html.
06:00:12 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
06:00:12 <odl_meetbot> The meeting name has been set to 'netvirt_weekly_12_03_2019'
06:00:40 <abhinavg> #info Abhinav Gupta
06:03:56 <rsrini> #info Srinivas Rachakonda
06:05:37 <abhinavg> #info Nishchya Gupta
06:05:46 <abhinavg> #topic netvirt-csit health check
06:12:29 <abhinavg> #link https://jenkins.opendaylight.org/releng/view/netvirt-csit/job/netvirt-csit-1node-0cmb-1ctl-2cmp-openstack-rocky-upstream-stateful-itm-direct-tunnels-magnesium/85/robot/
06:13:57 <abhinavg> 13 failures, 4 in NAT area being looked into, ARP failures to be triaged / sandbox job to be run by RSrini
06:14:41 <abhinavg> #link 5 extra failures in ELAN area, RSRini to check
06:15:18 <abhinavg> #topic week-updates
06:15:44 <abhinavg> more-itertools patch merged > CSIT job health improved
06:16:19 <abhinavg> jre11 usage was missing in yaml file, fixed now > CSIT improved
06:16:55 <abhinavg> All pending patches from last 6 months have been merged
06:18:00 <abhinavg> 330 NetVirt JIRAs scrubbed, ~70 still remain, all have been assigned to respective area owners
06:21:04 <abhinavg> #topic critical_JIRAs
06:21:16 <abhinavg> T45 issue with openflowplugin-dev
06:21:25 <abhinavg> L3VPN issue being looked into by Ashik
06:21:52 <abhinavg> #action test @rsrini
06:22:12 <abhinavg> Chetan is looking into external nw 4 CSIT failures
06:24:04 <abhinavg> #action @abhinavg to escalate priority of JIRAs to get things moving
06:27:18 <abhinavg> #link Netvirt Main CSIT job: https://jenkins.opendaylight.org/releng/view/netvirt-csit/job/netvirt-csit-1node-0cmb-1ctl-2cmp-openstack-queens-upstream-stateful-snat-conntrack-magnesium/86/robot/
06:27:49 <abhinavg> #action @srini to check 1st TC failures in 3-node jobs due to cluster not coming up
06:29:47 <abhinavg> #action @abhinavg @skitt to make progress on datastore-constraint-txn patches and take it to merge
06:31:55 <abhinavg> #action Vamsi, Shashidhar to look into ACL issues
06:32:03 <abhinavg> #endmeeting