#opendaylight-neutron: neutron_northbound

Meeting started by regXboi at 15:01:09 UTC (full logs).

Meeting summary

  1. roll call and agenda bashing (regXboi, 15:01:21)
    1. regXboi (regXboi, 15:01:26)
    2. https://wiki.opendaylight.org/view/NeutronNorthbound:Meetings#Agenda_for_Next_Meeting_.285.2F29.29 agenda (in its usual place) (regXboi, 15:01:53)
    3. edwarnicke (edwarnicke, 15:05:38)
    4. grmontpetit (grmontpetit, 15:07:28)

  2. action items from last meeting (regXboi, 15:08:25)
    1. regXboi struggling to move the E2E patch forward - test claims it is running but really isn't (regXboi, 15:09:25)
    2. we'll talk more about this later in the meeting if we have time - if not, regXboi will send email to list (regXboi, 15:09:43)
    3. flaviof not here so carrying item 2 forward (regXboi, 15:10:01)
    4. ACTION: flaviof to update OS issues and move from https://trello.com/b/ddIvDQE0/ovs-openstack to https://trello.com/b/LhIIQ8Z0/odl-neutronnorthbound (regXboi, 15:10:12)
    5. https://pastebin.com/h1WGyzUz suspicious pax exam output from E2E test (regXboi, 15:18:42)
    6. flaviof (flaviof, 15:19:03)
    7. https://jenkins.opendaylight.org/releng/job/neutron-verify-master/jdk=openjdk8,nodes=dynamic_verify/196/console java8 console (regXboi, 15:22:38)
    8. https://jenkins.opendaylight.org/releng/job/neutron-verify-master/jdk=openjdk7,nodes=dynamic_verify/196/consoleFull java7 console (regXboi, 15:24:27)
    9. https://lists.opendaylight.org/pipermail/integration-dev/2015-March/002496.html <== email from dfarrell07 describing this (tbachman, 15:54:37)

  3. persians (regXboi, 16:12:03)


Meeting ended at 16:12:05 UTC (full logs).

Action items

  1. flaviof to update OS issues and move from https://trello.com/b/ddIvDQE0/ovs-openstack to https://trello.com/b/LhIIQ8Z0/odl-neutronnorthbound


Action items, by person

  1. flaviof
    1. flaviof to update OS issues and move from https://trello.com/b/ddIvDQE0/ovs-openstack to https://trello.com/b/LhIIQ8Z0/odl-neutronnorthbound


People present (lines said)

  1. regXboi (85)
  2. tykeal (33)
  3. flaviof (32)
  4. edwarnicke (16)
  5. shague (15)
  6. tbachman (10)
  7. odl_meetbot (4)
  8. grmontpetit (1)
  9. odp-gerritbot (1)
  10. zxiiro (1)


Generated by MeetBot 0.1.4.