#opendaylight-neutron: neutron_northbound

Meeting started by regXboi at 15:00:28 UTC (full logs).

Meeting summary

  1. agenda bashing and roll call (regXboi, 15:00:40)
    1. folks, please #info in if you are here (regXboi, 15:00:54)
    2. regXboi (regXboi, 15:00:57)
    3. https://wiki.opendaylight.org/view/NeutronNorthbound:Meetings#Agenda_for_Next_Meeting_.287.2F17.29 agenda in its usual place (regXboi, 15:01:22)
    4. please take a look at the agenda and suggest topics to be added (regXboi, 15:01:40)
    5. regXboi takes the general silence on now agenda items for no new issues (regXboi, 15:04:04)
    6. flaviof (flaviof, 15:04:19)
    7. that gives us quorum (regXboi, 15:04:30)
    8. yamahata (yamahata, 15:04:42)

  2. action items from last meeting (regXboi, 15:05:10)
    1. the first item is for folks to +1 cards on the trello board (regXboi, 15:05:46)
    2. https://trello.com/b/LhIIQ8Z0/odl-neutronnorthbound NN trello board (regXboi, 15:06:08)
    3. I don't see many +1s on topics - if folks aren't interested in committing time, then Be will be a real thin release... (regXboi, 15:07:31)
    4. ACTION: everybody to +1 trello cards for Be items they are willing to work on (regXboi, 15:07:54)
    5. if you need access to the trello board, PM regXboi with your email address and he'll add you (regXboi, 15:08:10)
    6. item 2 - everybody to think about whether they want to volunteer to be a contact (regXboi, 15:09:39)
    7. in Be, we are going to need a testing contact and a documentation contact (regXboi, 15:09:51)
    8. regXboi looking for volunteers (regXboi, 15:10:00)
    9. ACTION: everybody to think about whether they want to volunteer to be a contact (regXboi, 15:10:10)
    10. we'll set this in stone next week (regXboi, 15:10:20)
    11. item 3 - PTL selection (regXboi, 15:10:39)
    12. AGREED: regXboi to be PTL for Be (regXboi, 15:11:48)
    13. fourth item: regXboi to consult with GBP folks about bug 3968. (regXboi, 15:12:10)
    14. regXboi wasn't able to hook up with alagalah this week, so this is still on my plate for next week (regXboi, 15:12:28)
    15. ACTION: regXboi to consult with GBP folks about bug 3968 and why they are calling isXXX() methods directly (regXboi, 15:12:37)
    16. fifth item: well - that was done, or we wouldn't be having this meeting :) (regXboi, 15:12:54)
    17. ACTION: regXboi to update meeting minutes/agenda for next week (regXboi, 15:13:07)

  3. Planning for Berrylium (regXboi, 15:13:20)
    1. mestery (mestery, 15:18:06)
    2. ACTION: NN to finalize Be feature set at 7/24 meeting (regXboi, 15:23:07)

  4. bugs (regXboi, 15:24:36)
    1. regXboi has noticed new ones are coming in (regXboi, 15:25:02)
    2. so we are going to need to bring them up during meetings going forward (regXboi, 15:25:19)
    3. ACTION: regXboi to update Trello Board bug list (regXboi, 15:25:31)
    4. please take a look and if you are willing to address them, sign up for cards on the Trello Board (regXboi, 15:25:56)

  5. Should we deprecate GET methods from the NB modules? (regXboi, 15:26:28)
    1. regXboi presents his reasoning for deprecating all GET methods - please see the log for details (regXboi, 15:31:51)

  6. should we remove checks on incoming items (regXboi, 15:35:45)
    1. regXboi lays out his thinking on this item - see the log for details (regXboi, 15:40:01)

  7. open mike (regXboi, 15:46:48)
    1. http://logs.openstack.org/34/202834/2/check/gate-tempest-dsvm-networking-odl/0fd5781/ gate-tempest-dsvm-networking-odl (regXboi, 15:46:57)
    2. http://logs.openstack.org/34/202834/2/check/gate-tempest-dsvm-networking-odl/0fd5781/logs/testr_results.html.gz summary of tests ran in gate-tempest-dsvm-networking-odl example (flaviof, 15:47:46)
    3. http://opendaylightsummit2015.sched.org/event/d1856d548f5f4caa2f0c284055ab8f3c?iframe=yes&w=&sidebar=yes&bg=no#?iframe=yes&w=i:100;&sidebar=yes&bg=no talk on NN (flaviof, 15:54:20)

  8. cookies :) (regXboi, 16:01:32)


Meeting ended at 16:02:03 UTC (full logs).

Action items

  1. everybody to +1 trello cards for Be items they are willing to work on
  2. everybody to think about whether they want to volunteer to be a contact
  3. regXboi to consult with GBP folks about bug 3968 and why they are calling isXXX() methods directly
  4. regXboi to update meeting minutes/agenda for next week
  5. NN to finalize Be feature set at 7/24 meeting
  6. regXboi to update Trello Board bug list


Action items, by person

  1. regXboi
    1. regXboi to consult with GBP folks about bug 3968 and why they are calling isXXX() methods directly
    2. regXboi to update meeting minutes/agenda for next week
    3. regXboi to update Trello Board bug list
  2. UNASSIGNED
    1. everybody to +1 trello cards for Be items they are willing to work on
    2. everybody to think about whether they want to volunteer to be a contact
    3. NN to finalize Be feature set at 7/24 meeting


People present (lines said)

  1. regXboi (175)
  2. flaviof (60)
  3. mestery (20)
  4. raveek (17)
  5. yamahata (7)
  6. odl_meetbot (6)


Generated by MeetBot 0.1.4.