#opendaylight-neutron: neutron_northbound

Meeting started by regXboi at 14:59:14 UTC (full logs).

Meeting summary

  1. agenda bash and roll call (regXboi, 14:59:27)
    1. regXboi (regXboi, 14:59:29)
    2. flaviof will not be here - he has a meeting conflict (regXboi, 14:59:39)
    3. https://wiki.opendaylight.org/view/NeutronNorthbound:Meetings agenda in its usual place (regXboi, 15:00:39)
    4. yamahata (yamahata, 15:03:12)
    5. at this point, we are lacking a committer quorum so the meeting is info only until a quorum is achieved (regXboi, 15:06:50)

  2. action items from last meeting (regXboi, 15:06:57)
    1. none (how the heck did *that* happen) (regXboi, 15:07:08)

  3. beryllium (regXboi, 15:07:21)
    1. M2 deadline for us was yesterday - the project plan has been submitted (regXboi, 15:07:41)
    2. https://lists.opendaylight.org/pipermail/neutron-dev/2015-August/000323.html M2 Email (regXboi, 15:08:12)
    3. https://wiki.opendaylight.org/view/NeutronNorthbound:Beryllium_Release_Plan Be Release Plan (regXboi, 15:08:36)

  4. bugs w/o patch sets (regXboi, 15:09:08)
    1. ACTION: edwarnicke, flaviof, regXboi to look at bug 3990 (regXboi, 15:14:41)
    2. https://bugs.opendaylight.org/show_bug.cgi?id=4026 bug 4026 (regXboi, 15:14:47)
    3. ACTION: yamahata to check and comment on bug 4026 (regXboi, 15:17:29)
    4. https://bugs.opendaylight.org/show_bug.cgi?id=4027 bug 4027 (regXboi, 15:17:41)
    5. ACTION: regXboi to add IT test case for bug 4027 (regXboi, 15:20:10)
    6. https://bugs.opendaylight.org/show_bug.cgi?id=4043 bug 4043 (regXboi, 15:20:21)
    7. ACTION: yamahata to look at bug 4043 (regXboi, 15:23:35)
    8. https://bugs.opendaylight.org/show_bug.cgi?id=4044 bug 4044 (regXboi, 15:23:55)

  5. Bugs w/Patch sets (regXboi, 15:29:44)
    1. https://bugs.opendaylight.org/show_bug.cgi?id=3968 bug 3968 (regXboi, 15:29:54)
    2. https://git.opendaylight.org/gerrit/#/c/23939/ patch set for bug 3968 (regXboi, 15:30:35)
    3. https://bugs.opendaylight.org/show_bug.cgi?id=4157 bug 4157 (regXboi, 15:35:07)
    4. https://git.opendaylight.org/gerrit/#/c/25500/ patch for bug 4157 (regXboi, 15:35:16)
    5. ACTION: yamahata to fix up https://git.opendaylight.org/gerrit/#/c/25500/ (regXboi, 15:36:38)
    6. https://bugs.opendaylight.org/show_bug.cgi?id=4188 bug 4188 (regXboi, 15:37:01)
    7. https://git.opendaylight.org/gerrit/#/c/25997/ patch for bug 4188 (regXboi, 15:37:08)
    8. ACTION: regXboi to look at adding out of order IT tests to catch other issues like bug 4188 (regXboi, 15:48:19)
    9. ACTION: everybody to think about how to deal with issues like https://bugs.opendaylight.org/show_bug.cgi?id=4188 (regXboi, 15:58:54)

  6. remaining agenda deferred (regXboi, 15:59:36)


Meeting ended at 15:59:44 UTC (full logs).

Action items

  1. edwarnicke, flaviof, regXboi to look at bug 3990
  2. yamahata to check and comment on bug 4026
  3. regXboi to add IT test case for bug 4027
  4. yamahata to look at bug 4043
  5. yamahata to fix up https://git.opendaylight.org/gerrit/#/c/25500/
  6. regXboi to look at adding out of order IT tests to catch other issues like bug 4188
  7. everybody to think about how to deal with issues like https://bugs.opendaylight.org/show_bug.cgi?id=4188


Action items, by person

  1. regXboi
    1. edwarnicke, flaviof, regXboi to look at bug 3990
    2. regXboi to add IT test case for bug 4027
    3. regXboi to look at adding out of order IT tests to catch other issues like bug 4188
  2. yamahata
    1. yamahata to check and comment on bug 4026
    2. yamahata to look at bug 4043
    3. yamahata to fix up https://git.opendaylight.org/gerrit/#/c/25500/


People present (lines said)

  1. regXboi (127)
  2. yamahata (35)
  3. wojdec (25)
  4. odl_meetbot (6)


Generated by MeetBot 0.1.4.