15:06:34 <yamahata> #startmeeting neutron_northbound
15:06:34 <odl_meetbot> Meeting started Fri Oct 16 15:06:34 2015 UTC.  The chair is yamahata. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:06:34 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:06:34 <odl_meetbot> The meeting name has been set to 'neutron_northbound'
15:06:52 <yamahata> give people a while
15:08:27 <yamahata> hello flaviof edwarnicke regXboi
15:09:18 * yamahata wondering if we should continue this meeting or cancel it today...
15:10:49 <yamahata> Is there anyone who has topics to discuss today?
15:11:00 <yamahata> If no, let's cancel the meeting today.
15:11:05 <Sangeeta> hi
15:11:27 <yamahata> #info yamahata
15:11:43 <Sangeeta> update on L2 gateway :
15:11:53 <Sangeeta> pushed patch today for review
15:11:56 <yamahata> #topic L2 gate way
15:12:32 <yamahata> Sangeeta: good.
15:12:53 <yamahata> #link https://git.opendaylight.org/gerrit/#/c/24598/ l2 gate way patch
15:13:41 <Sangeeta> awaiting review, nothing else from my side.
15:14:20 <yamahata> #topic open Mike
15:14:28 <yamahata> any thing else to discuss?
15:14:57 <yamahata> going once
15:15:46 <yamahata> going twice
15:15:46 <vthapar> https://bugs.launchpad.net/networking-odl/+bug/1504671
15:16:29 <yamahata> #link https://bugs.launchpad.net/networking-odl/+bug/1504671 subnet not associated with network on creation
15:17:06 <vthapar> vpnservice relies on subnet-id being present in network.
15:17:43 <flaviof> yamahata: hi
15:17:43 <flaviof> #info flaviof
15:17:52 <yamahata> By vpnservice, do you mean ODL service?
15:17:58 <vthapar> yes.
15:18:17 <flaviof> yamahata: nothing from me, except for curiosity on who is coming to Tokyo and when we could get together
15:18:17 <vthapar> in Be we're integrating ODL vpnservice with Neutron/openstack.
15:18:23 <yamahata> not driver in neutron/neutron-vpn
15:18:36 <vthapar> yep, not the driver in networking-odl.
15:18:39 <flaviof> Sangeeta: is there a corresponding gerrit on networking-odl for l2 gateway?
15:19:08 <vthapar> flaiof: I updated trello with link to it
15:19:17 <vthapar> flaviof: I updated trello with link to it
15:19:38 <yamahata> vthapar: I suppose it's an issue in ODL northbound. Can you please file it for ODL too?
15:19:54 <flaviof> vthapar: ack
15:20:47 <vthapar> yamahata: we discussed it in IRC, it was broken by Transparency changes. Ryans said we should get an update-network call with subnet id associated to it.
15:21:03 <vthapar> earlier NN code was doing association in subnet create.
15:21:34 <vthapar> I think flaviof was there when we were discussing/debugging it.
15:21:41 <yamahata> vthapar: got it. I didn't follow the discussion. Do you have the link to the discussion?
15:22:07 <vthapar> yamahata: are IRC chats logged?
15:22:35 <yamahata> vthapar: I'm afraid it's not.
15:22:35 <vthapar> btw flaviof: https://review.openstack.org/#/c/206638/
15:22:57 <vthapar> yamahata: I'll check logs of my IRC client, hope I Wasnt using web client at that time.
15:22:58 <yamahata> #chair flaviof
15:22:58 <odl_meetbot> Current chairs: flaviof yamahata
15:23:16 <yamahata> #link https://review.openstack.org/#/c/206638/ l2gate driver for ODL
15:24:09 <yamahata> no. The patch doesn't seem to include ODL one. but ovsdb protocol.
15:24:27 <yamahata> flaviof: I'll attend openstack summit tokyo. anyone else there?
15:24:27 <vthapar> yamahata: it is not ODL Driver, but changes to l2gw plugin to allow ODL Driver to be written. unless it gets merged we can't start on odl driver.
15:25:15 <yamahata> #action vthapar check logs of my IRC client for network update discussion
15:26:30 <Sangeeta> @flavio : I don't have any update on networking odl. Is this the same link https://review.openstack.org/#/c/206638/   you were talking about?
15:26:46 <flaviof> Sangeeta: yup, that is it. thanks
15:27:38 <vthapar> yamahata: http://paste.openstack.org/raw/476504/
15:28:04 <yamahata> #link http://paste.openstack.org/raw/476504/
15:28:07 <yamahata> vthapar: thanks
15:28:13 <yamahata> any other topics?
15:28:32 <yamahata> From me.
15:28:50 <yamahata> There is openstack summit tokyo from Oct 26.
15:29:16 <yamahata> to Oct 30
15:29:31 <yamahata> So this meeting will be skipped on Oct 30.
15:29:55 <yamahata> If someone wants to have it on Oct 30, please go ahead to chair it.
15:30:23 <yamahata> anything else?
15:31:08 <yamahata> #topic cookies
15:31:17 <yamahata> #endmeeting