#opendaylight-neutron: neutron_northbound

Meeting started by yamahata at 16:04:31 UTC (full logs).

Meeting summary

  1. agenda bashing and roll call (yamahata, 16:05:38)
    1. https://wiki.opendaylight.org/view/NeutronNorthbound:Meetings meeting agenda (yamahata, 16:06:15)

  2. Announcements (yamahata, 16:07:45)
    1. ACTION: yamahata report M4 as soon as possible (yamahata, 16:08:38)

  3. recap from openstack summit (yamahata, 16:11:15)
    1. https://etherpad.openstack.org/p/neutron-northbound meeting minutes at the tokyo summit (yamahata, 16:12:02)

  4. action items from last meeting (yamahata, 16:13:17)
  5. bug (yamahata, 16:14:13)
    1. https://bugs.launchpad.net/networking-odl/+bug/1504671 (yamahata, 16:14:42)

  6. ML2 ODL driver rewrite (yamahata, 16:15:25)
  7. open mike (yamahata, 16:19:12)
    1. https://review.openstack.org/#/c/231321/ bgpvpn (yamahata, 16:27:37)
    2. https://git.opendaylight.org/gerrit/24598 new patches uploaded (yamahata, 16:54:29)

  8. cookies (yamahata, 17:01:13)


Meeting ended at 17:01:22 UTC (full logs).

Action items

  1. yamahata report M4 as soon as possible


Action items, by person

  1. yamahata
    1. yamahata report M4 as soon as possible


People present (lines said)

  1. yamahata (75)
  2. vthapar (46)
  3. john_a_joyce (4)
  4. odl_meetbot (4)
  5. rcurran (1)


Generated by MeetBot 0.1.4.