#opendaylight-neutron: neutron weekly meeting

Meeting started by edwarnicke at 15:05:37 UTC (full logs).

Meeting summary

  1. Rollcall (edwarnicke, 15:05:45)
    1. edwarnicke (edwarnicke, 15:05:54)
    2. ijw (ijw, 15:06:40)
    3. yapeng (yapeng, 15:06:56)
    4. yamahata (yamahata, 15:06:59)
    5. agupta (agupta, 15:07:00)
    6. armax (armax, 15:07:40)

  2. Agenda Bashing (edwarnicke, 15:08:16)
    1. https://wiki.opendaylight.org/view/NeutronNorthbound:Meetings <- agenda page for this meeting (edwarnicke, 15:08:31)
    2. arieln (arieln, 15:08:58)

  3. Action Items from the last meeting (edwarnicke, 15:11:00)
    1. (mestery, 15:13:55)
    2. ACTION: regXboi to consult with GBP folks about bug 3968 and why they are calling isXXX() methods directly (regXboi, 15:14:03)
    3. regXboi (late and covered in sawdust) (regXboi, 15:14:15)
    4. flaviof (flaviof, 15:14:35)
    5. https://wiki.opendaylight.org/view/NeutronNorthbound:Beryllium_Release_Plan#Expected_Dependencies_on_Other_Projects (edwarnicke, 15:14:36)

  4. Be (regXboi, 15:16:16)
    1. M1 deadline was 7/30 (regXboi, 15:16:45)
    2. https://wiki.opendaylight.org/view/NeutronNorthbound:Beryllium_Release_Plan draft project plan (regXboi, 15:16:54)
    3. We need a final document contact name - volunteers? (regXboi, 15:17:02)
    4. ACTION: regXboi, edwarnicke, flaviof to find a document contact vict.... volunteer (regXboi, 15:18:08)

  5. New items for Be (regXboi, 15:18:34)
    1. L2gateway - (regXboi, 15:18:53)
    2. https://git.opendaylight.org/gerrit/#/c/24598/ l2GW patch set (regXboi, 15:19:01)
    3. regXboi is pleased with what he sees there (regXboi, 15:19:48)
    4. https://github.com/openstack/networking-l2gw/blob/master/specs/kilo/l2-gateway-api.rst l2 gateway neutron API (regXboi, 15:21:07)
    5. Multi OS region proposal from HP (regXboi, 15:22:25)
    6. https://lists.opendaylight.org/pipermail/neutron-dev/2015-August/000260.html initial email of proposal (regXboi, 15:22:36)
    7. https://lists.opendaylight.org/pipermail/neutron-dev/2015-August/000262.html is more context (ijw, 15:32:30)
    8. https://lists.opendaylight.org/pipermail/neutron-dev/2015-August/000262.html provides more context to this request (regXboi, 15:33:01)
    9. lots of discussion - see the logs for details (regXboi, 15:33:08)
    10. Should networking-ODL be re-written? should it become a monolithic plugin? where should it live? (regXboi, 15:43:11)
    11. http://sched.co/3yTL Experiences using ODL with Neutron/OpenStack - Wojciech Dec (flaviof, 15:44:18)
    12. https://wiki.opendaylight.org/view/NeutronNorthbound:2015Summit#Material_from_July_2015_ODL_Summit (agupta, 15:45:41)
    13. https://wiki.opendaylight.org/view/NeutronNorthbound:2015Summit#Material_from_July_2015_ODL_Summit Experiences with Neutron & ODL Slides (flaviof, 15:46:56)
    14. https://wiki.opendaylight.org/view/NeutronNorthbound:2015Summit#Material_from_July_2015_ODL_Summit slides in background of this discussion (regXboi, 15:46:57)
    15. https://www.dropbox.com/s/25w3dydlbp885tn/Screenshot%202015-08-07%2012.02.04.png?dl=0 neutron archit (flaviof, 16:02:15)
    16. ACTION: regXboi to kick off threads on networking-ODL (regXboi, 16:04:01)

  6. discussion rather than cookies (regXboi, 16:10:21)


Meeting ended at 16:10:24 UTC (full logs).

Action items

  1. regXboi to consult with GBP folks about bug 3968 and why they are calling isXXX() methods directly
  2. regXboi, edwarnicke, flaviof to find a document contact vict.... volunteer
  3. regXboi to kick off threads on networking-ODL


Action items, by person

  1. edwarnicke
    1. regXboi, edwarnicke, flaviof to find a document contact vict.... volunteer
  2. flaviof
    1. regXboi, edwarnicke, flaviof to find a document contact vict.... volunteer
  3. regXboi
    1. regXboi to consult with GBP folks about bug 3968 and why they are calling isXXX() methods directly
    2. regXboi, edwarnicke, flaviof to find a document contact vict.... volunteer
    3. regXboi to kick off threads on networking-ODL


People present (lines said)

  1. edwarnicke (131)
  2. regXboi (117)
  3. armax (66)
  4. ijw (59)
  5. mestery (46)
  6. flaviof (34)
  7. arieln (12)
  8. mlemay (8)
  9. odl_meetbot (5)
  10. yapeng (4)
  11. dneary (3)
  12. yamahata (3)
  13. Sangeeta (3)
  14. viveknarasimhan (2)
  15. agupta (2)


Generated by MeetBot 0.1.4.